<!doctype html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

		<title>ESPN&#039;s Rece Davis and Mack Brown Talk about National Championship Game - Alabama News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="http://www.alabamanews.net/wp-content/uploads/2015/10/favicon-32x32.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.alabamanews.net/wp-content/uploads/2015/10/favicon-32x32.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.alabamanews.net/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        <meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.alabamanews.net/xmlrpc.php">
		
				<style>.templatera_shortcode > .jp-relatedposts { display : none !important; }.templatera_shortcode > h3 { display : none !important; }.templatera_shortcode > p { display : none !important; }.templatera_shortcode > .fb-comments { display : none !important; }.tribe-events-content > .jp-relatedposts { display : none !important; }.tribe-events-content > h3 { display : none !important; }.tribe-events-content > .fb-comments { display : none !important; }</style>	
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array(); 
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "single single-post postid-69711 single-format-standard has-video type-video postname-espns-rece-davis-mack-brown-talk-national-championship-game term-category-alabama parent-category-sports term-category-montgomery parent-category-news term-category-news-video term-category-sports term-category-top-story term-post_content_term-contains-video tribe-theme-parent-gtxcel tribe-theme-child-alabamanews wpb-js-composer js-comp-ver-5.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/";
		gtx_ads_conf.targetMap.post = "69711";
		gtx_ads_conf.targetMap.category = ["alabama","montgomery","news-video","sports","top-story"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ESPN&#039;s Rece Davis and Mack Brown Talk about National Championship Game - Alabama News" />
<meta property="og:description" content="Alabama News Network is in Tampa to cover the National Championship Game. We spent time with Rece Davis and Mack Brown from ESPN to get their thoughts on Alabama vs. Clemson. ESPN will air the game at 7:00 p.m. Monday. It&#8217;s a rematch of last year&#8217;s national championship game, which Alabama won 45-40. Alabama enters the game at 14-0, while..." />
<meta property="og:url" content="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" />
<meta property="og:site_name" content="Alabama News" />
<meta property="article:section" content="Alabama" />
<meta property="article:published_time" content="2017-01-08T15:36:17-06:00" />
<meta property="og:image" content="http://www.alabamanews.net/wp-content/uploads/2017/01/jeffsaturday10-image.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Alabama News Network is in Tampa to cover the National Championship Game. We spent time with Rece Davis and Mack Brown from ESPN to get their thoughts on Alabama vs. Clemson. ESPN will air the game at 7:00 p.m. Monday. It&#8217;s a rematch of last year&#8217;s national championship game, which Alabama won 45-40. Alabama enters the game at 14-0, while..." />
<meta name="twitter:title" content="ESPN&#039;s Rece Davis and Mack Brown Talk about National Championship Game - Alabama News" />
<meta name="twitter:image" content="http://www.alabamanews.net/wp-content/uploads/2017/01/jeffsaturday10-image.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama News &raquo; Feed" href="http://www.alabamanews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama News &raquo; Comments Feed" href="http://www.alabamanews.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Alabama News &raquo; iCal Feed" href="http://www.alabamanews.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Alabama News &raquo; ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game Comments Feed" href="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.alabamanews.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.alabamanews.net/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.alabamanews.net/wp-content/themes/gtxcel/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.alabamanews.net/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-login-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasefilter_style-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.css' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='http://www.alabamanews.net/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='http://www.alabamanews.net/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='http://www.alabamanews.net/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='gb-select2-css'  href='http://www.alabamanews.net/wp-content/plugins/geobase/vc_geobasefilter/assets/select2/css/select2.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.alabamanews.net/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-ad-manager/ad-manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxhtmparser-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-table-sh/media/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://www.alabamanews.net/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.alabamanews.net/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.alabamanews.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.alabamanews.net/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-most-viewed-videos-styles-css'  href='http://www.alabamanews.net/wp-content/themes/alabamanews/custom/vc_most_viewed_videos/vc_most_viewed_videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_wi_gallery-css'  href='http://www.alabamanews.net/wp-content/themes/alabamanews/custom/vc_wi_gallery/vc_wi_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.alabamanews.net/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.alabamanews.net/wp-content/themes/alabamanews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.alabamanews.net/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.alabamanews.net/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.alabamanews.net/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://www.alabamanews.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.alabamanews.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/www.alabamanews.net","loadingmessage":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/gtxcel.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/mobile-nav.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/grid.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/gtx-ad-manager/ad-manager.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/alabamanews/custom/vc_wi_gallery/vc_wi_gallery.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js'></script>
<link rel='https://api.w.org/' href='http://www.alabamanews.net/wp-json/' />
<link rel='shortlink' href='http://www.alabamanews.net/?p=69711' />
<link rel="alternate" type="application/json+oembed" href="http://www.alabamanews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alabamanews.net%2F2017%2F01%2F08%2Fespns-rece-davis-mack-brown-talk-national-championship-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.alabamanews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alabamanews.net%2F2017%2F01%2F08%2Fespns-rece-davis-mack-brown-talk-national-championship-game%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.alabamanews.net/wp-content/mu-plugins/solr-for-wordpress-on-pantheon/template/autocomplete.css" type="text/css" media="screen" />
    <script type="text/javascript">
        jQuery(document).ready(function($) {
            $("#s").suggest("?method=autocomplete", {});
            $("#search-value").suggest("?method=autocomplete", {});
        });
    </script>
    <link rel='https://github.com/WP-API/WP-API' href='http://www.alabamanews.net/wp-json' />
<meta property="fb:app_id" content="925055980875336"/><style id="popup-maker-themes"  type="text/css">/* Popup Theme 34424: Default Theme */
.popmake-overlay.theme-34424, .popmake-overlay.theme-default-theme { background-color: rgba( 255, 255, 255, 1 ) } 
.popmake.theme-34424, .popmake.theme-default-theme { padding: 18px; border-radius: 0px; border: 1px none #000000; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.23 ); background-color: rgba( 249, 249, 249, 1 ) } 
.popmake.theme-34424 .popmake-title, .popmake.theme-default-theme .popmake-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-weight: inherit; font-size: 32px; font-style: normal; line-height: 36px } 
.popmake.theme-34424 .popmake-content, .popmake.theme-default-theme .popmake-content { color: #8c8c8c; font-family: inherit; font-weight: inherit; font-style: normal } 
.popmake.theme-34424 .popmake-close, .popmake.theme-default-theme .popmake-close { height: auto; width: auto; left: auto; right: 0px; bottom: auto; top: 0px; padding: 8px; color: #ffffff; font-family: inherit; font-weight: inherit; font-size: 12px; font-style: normal; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 0, 183, 205, 1 ) } 
</style>	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'http://www.alabamanews.net/wp-login.php?action=logout&amp;_wpnonce=358ee8ae29';
	</script>
		<style type="text/css" media="screen">
					.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
		<script type="text/javascript">
		var isProfilePage = '';
	</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		
<script src="http://webwidgets.wsi.com/?cid=672165525"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src=" http://cdnjs.cloudflare.com/ajax/libs/knockout/3.2.0/knockout-min.js"></script>
<script type="text/javascript" src=" http://cdnjs.cloudflare.com/ajax/libs/knockout.mapping/2.4.1/knockout.mapping.js"></script>
<script type="text/javascript" src=" http://webservices.titantvguide.titantv.com/Script/1.0.1/ttvGuide.jquery.min.js"></script>
<script type="text/javascript" src=" http://webservices.titantvguide.titantv.com/Script/1.0.1/whatsOn.Accordian.NoConflict.min.js"></script>
<script type="text/javascript">
        $BIMWO(document).ready(function () {
            //internal code that loads the template, data, and calls the webservice
            $BIMWO('#BIMAccordDiv').attr('data-bind', 'template: { name: "parentAccordianTemplate", data: Stations}');
            $BIMWO('#includedContent').load("/wp-content/themes/alabamanews/custom/titantv/script/accordianTemplates.nc.html", function () {
                BIMWONJS.SetAccordian("/wp-content/themes/alabamanews/custom/titantv/data/stationData.WAKA.json");
            });
        });
    </script>

<link rel="stylesheet" type="text/css" href="/wp-content/themes/alabamanews/custom/titantv/styles/accordian.blue.css">

<meta name="google-site-verification" content="pPy8oBKxn9mHR2dN8GNd2UKsn6_7qgNV_KvIHDDXhkQ" />
	</head>	<body class="single single-post postid-69711 single-format-standard has-video type-video postname-espns-rece-davis-mack-brown-talk-national-championship-game term-category-alabama parent-category-sports term-category-montgomery parent-category-news term-category-news-video term-category-sports term-category-top-story term-post_content_term-contains-video tribe-theme-parent-gtxcel tribe-theme-child-alabamanews wpb-js-composer js-comp-ver-5.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
		
				<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="http://www.alabamanews.net/news/">News</a>
													<a href="http://www.alabamanews.net/weather/">Weather</a>
													<a href="http://www.alabamanews.net/sports/">Sports</a>
													<a href="http://www.alabamanews.net/events/">Events</a>
													<a href="http://www.alabamanews.net/watch-live/">Watch "Live"</a>
											</nav>
																<p class="mobile-nav-title">Features</p>
					<nav class="menu-side">
													<a href="http://www.alabamanews.net/features/the-morning-pledge/">The Morning Pledge</a>
													<a href="http://www.alabamanews.net/features/golden-apple/">Golden Apple</a>
													<a href="http://www.alabamanews.net/news/i-team/">i-Team</a>
													<a href="http://www.alabamanews.net/features/positively-alabama/">Positively Alabama</a>
													<a href="http://www.alabamanews.net/features/medical-breakthroughs/">Medical Breakthroughs</a>
													<a href="http://www.alabamanews.net/features/first-responder/">First Responder</a>
													<a href="http://www.alabamanews.net/features/chefs-corner/">Chef's Corner</a>
													<a href="http://www.alabamanews.net/features/on-your-side/">On Your Side</a>
											</nav>
																<p class="mobile-nav-title">Alabama News Network</p>
					<nav class="menu-side">
													<a href="#">Our Team</a>
													<a href="http://www.alabamanews.net/about-us/our-stations/">Our Stations</a>
													<a href="http://www.alabamanews.net/about-us/">About Us</a>
													<a href="https://www.facebook.com/AlabamaNewsNetwork">Facebook</a>
													<a href="https://twitter.com/ALNewsNetwork">twitter</a>
													<a href="https://instagram.com/alnewsnet/">Instagram</a>
													<a href="https://www.youtube.com/channel/UCQlJfYWnh_HGlqFnivw_lCQ/feed">YouTube</a>
											</nav>
									</div>
		
		<div class="login-reg">
			<div class="gtx-login-reg-wrapper" class=""><h4 class="gtx-form-title">Login</h4>
			<form id="gtx-login" action="login" method="post">
				<p class="status">&nbsp;</p>
				<label for="username">Email</label>
				<input id="username" type="text" name="username">
				<label for="password">Password</label>
				<input id="password" type="password" name="password">
				<input type="hidden" name="login_redirect" value="" id="login_redirect">
				<input class="submit_button" type="submit" value="Login" name="submit">
				<a class="lost" href="http://www.alabamanews.net/wp-login.php?action=lostpassword">Lost your password?</a>
			<input type="hidden" id="gtx_security" name="gtx_security" value="4091b9d9ef" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" />
			</form>
			<div id="lost-password-wrapper" class="cf">
				<form id="gtx-lost-password" action="lost-password" method="post">
					<p class="status">&nbsp;</p>
					<label for="lp-email">Email Address</label>
					<input id="lp-email" type="text" name="lp-email">
					<input class="submit_button" type="submit" value="Retrieve Password" name="submit">
					<i class="fa fa-spin fa-spinner" style="visibility: hidden;"></i>
					<input type="hidden" id="gtx_lp_security" name="gtx_lp_security" value="b1b7b1ea15" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" />
				</form>
			</div></div>		</div>
		
		<div id="page-wrap">
			<div class="content">
				<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="http://www.alabamanews.net" id="company-logo" rel="nofollow" style="background-image: url('http://www.alabamanews.net/wp-content/uploads/2015/09/Ann-logo.png');">Alabama News</a>
						</div>
					</div>
					
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.alabamanews.net/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
				
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-alabama-news-network" class="nav top-nav"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="#">Our Team</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://www.alabamanews.net/about-us/our-stations/">Our Stations</a></li>
<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="http://www.alabamanews.net/about-us/">About Us</a></li>
<li id="menu-item-168" class="social-media facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a target="_blank" href="https://www.facebook.com/AlabamaNewsNetwork">Facebook</a></li>
<li id="menu-item-171" class="social-media twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="https://twitter.com/ALNewsNetwork">twitter</a></li>
<li id="menu-item-174" class="social-media instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a title="social-media instagram" target="_blank" href="https://instagram.com/alnewsnet/">Instagram</a></li>
<li id="menu-item-175" class="social-media youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="https://www.youtube.com/channel/UCQlJfYWnh_HGlqFnivw_lCQ/feed">YouTube</a></li>
</ul>								</nav>
							</div>
						</div>
									
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":2,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":2,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":5,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.alabamanews.net/news/">News</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="http://www.alabamanews.net/weather/">Weather</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.alabamanews.net/sports/">Sports</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://www.alabamanews.net/events/">Events</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="http://www.alabamanews.net/watch-live/">Watch &#8220;Live&#8221;</a></li>
</ul>								</nav>
							</div>
						</div>
					
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":11,\"name\":\"Features\",\"slug\":\"features\",\"term_group\":0,\"term_taxonomy_id\":11,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":8,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-features" class="nav top-nav"><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.alabamanews.net/features/the-morning-pledge/">The Morning Pledge</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.alabamanews.net/features/golden-apple/">Golden Apple</a></li>
<li id="menu-item-38458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38458"><a href="http://www.alabamanews.net/news/i-team/">i-Team</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.alabamanews.net/features/positively-alabama/">Positively Alabama</a></li>
<li id="menu-item-40427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40427"><a href="http://www.alabamanews.net/features/medical-breakthroughs/">Medical Breakthroughs</a></li>
<li id="menu-item-42712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42712"><a href="http://www.alabamanews.net/features/first-responder/">First Responder</a></li>
<li id="menu-item-45095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45095"><a href="http://www.alabamanews.net/features/chefs-corner/">Chef&#8217;s Corner</a></li>
<li id="menu-item-48612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48612"><a href="http://www.alabamanews.net/features/on-your-side/">On Your Side</a></li>
</ul>								</nav>
							</div>
						</div>
									
																								<div class="" id="header-content-0">
								<div class="wrap">
									<div class="station-logos-wrapper">
<div class="station-logos"><a href="http://www.watchheartlandtv.com/" target="_blank"><img class="alignnone wp-image-87" src="http://www.alabamanews.net/wp-content/uploads/2015/09/heartland-logo-300x58.png" alt="heartland-logo" /></a><a href="http://www.metv.com/" target="_blank"><img class="alignnone wp-image-329" src="http://www.alabamanews.net/wp-content/uploads/2015/10/WAKA-Montgomery.png" alt="WAKA-Montgomery" /></a><a href="http://www.alabamanews.net/our-stations/cw-montgomery/"><img class="alignnone wp-image-330 size-full" src="http://www.alabamanews.net/wp-content/uploads/2015/10/cw-logo.png" alt="cw-logo" /></a><a href="http://www.alabamanews.net/our-stations/abc-montgomery/"><img class="alignnone wp-image-88" src="http://www.alabamanews.net/wp-content/uploads/2015/09/abc-stacked-logo.png" alt="abc-stacked-logo" /></a><a href="http://www.alabamanews.net/our-stations/cbs-8/"><img class="alignnone" src="http://www.alabamanews.net/wp-content/uploads/2015/09/CBS8-LOGO-300x169.png" alt="CBS8 LOGO" /></a></div>
</div>								</div>
							</div>
																						</header>
							<div id="container">

	<div id="content" class="customtemplatewrapper">
		<div id="inner-content" class="wrap cf">
			<div class="wrapper-top-row">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-366" data-ad-id="366" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"366":{"ad_details":[{"ad_type":"dfp","min_width":"767","max_width":"","custom_css":"yes","container_class":"dfp leaderboard","container_style":"","ad_tag":"<!-- \/69134337\/leaderboard_top -->\r\n<div id='div-gpt-ad-1444841607408-11' style='height:90px; width:728px;' class=\"dfp leaderboard\">\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-11'); });\r\n<\/script>\r\n<\/div>","dfp_slot":"\/69134337\/leaderboard_top","dfp_width":"728","dfp_height":"90"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-366'));</script>
				<div data-limit="1" data-type="single"  data-show-thumb=""  data-show-excerpt="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div>
			</div></div></div></div></div>			</div>
			<main id="main" class="col-md-8 t-2of3 d-5of7 cf m-all" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">			<article id="post-69711" class="cf post-69711 post type-post status-publish format-standard has-post-thumbnail hentry category-alabama category-montgomery category-news-video category-sports category-top-story post_content_term-contains-video has-video type-video  cf" role="article" data-post-id="69711"><div class="basic-content-wrap cf">	<div class="basic-content-wrap cf">
					<h1 class="entry-title">ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game</h1>
								    <div class="entry-meta post-date" id="gtx_custom_author_data_posted">Posted: <time class="updated entry-time" itemprop="datePublished">Jan 8, 2017 3:36 PM CST</time></div>
                    <p class="entry-meta post-author">
            <span class="by">by</span>
                            <a href="http://www.alabamanews.net/author/alabamanewsnetwork/">
                    Alabama News Network Staff                </a>
                    </p>
        
			<script type="text/javascript" src="http://player.gtxcel.com/players/Z4khREvD-2gxTqEDg.js"></script>
<p>Alabama News Network is in Tampa to cover the National Championship Game. We spent time with Rece Davis and Mack Brown from ESPN to get their thoughts on Alabama vs. Clemson.</p>
<p>ESPN will air the game at 7:00 p.m. Monday. It&#8217;s a rematch of last year&#8217;s national championship game, which Alabama won 45-40. Alabama enters the game at 14-0, while Clemson is 13-1.</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-title="ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-short-url="" data-ssbp-post-id="69711"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/&amp;text=ESPN%E2%80%99s+Rece+Davis+and+Mack+Brown+Talk+about+National+Championship+Game+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game' data-ssbp-url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game&amp;Body=%20http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" /></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>			<!-- Begin Yuzo --><div class='yuzo_related_post style-3'  data-version='5.12.31'><div class='yuzo_clearfixed yuzo__title'><h2>Related Posts</h2></div><div class='yuzo_wraps'>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.alabamanews.net/2017/01/08/redevelopment-plans-for-the-gin-shop-revealed-to-residents/"    style="font-size:13px;;line-height:21px;"> Redevelopment Plans for The Gin Shop Revealed to R... </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.alabamanews.net/2017/01/08/prattville-police-investigating-fatal-shooting/"    style="font-size:13px;;line-height:21px;"> Prattville Police Investigating Fatal Shooting </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.alabamanews.net/2017/01/08/bama-clemson-fans-make-national-championship-game-predictions/"    style="font-size:13px;;line-height:21px;"> Bama, Clemson Fans Make Their National Championshi... </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.alabamanews.net/2017/01/08/alabama-players-talk-game-preparations-media-day/"    style="font-size:13px;;line-height:21px;"> Alabama Players Talk about Game Preparations at Me... </a>
							  
					</div></div> <!-- end wrap -->
</div> <style>
							.yuzo_related_post .relatedthumb{background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
							.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
							.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
							.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
							.yuzo_related_post .relatedthumb a{color:!important;}
							.yuzo_related_post .relatedthumb a:hover{color:!important;}
							.yuzo_related_post .relatedthumb:hover a{ color:!important;}
							.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
							</style>  <!-- End Yuzo :) -->	</div>
</div></article>		<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4 last-col cf m-all t-1of3 d-2of7" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-472" data-ad-id="472" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"366":{"ad_details":[{"ad_type":"dfp","min_width":"767","max_width":"","custom_css":"yes","container_class":"dfp leaderboard","container_style":"","ad_tag":"<!-- \/69134337\/leaderboard_top -->\r\n<div id='div-gpt-ad-1444841607408-11' style='height:90px; width:728px;' class=\"dfp leaderboard\">\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-11'); });\r\n<\/script>\r\n<\/div>","dfp_slot":"\/69134337\/leaderboard_top","dfp_width":"728","dfp_height":"90"}]},"472":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"yes","container_class":"right-column-ad-wrapper","container_style":"","ad_tag":"<div class=\"right-column-ad-wrapper\">\r\n<!-- \/69134337\/right_rectangle_1 -->\r\n<div id='div-gpt-ad-1444841607408-12' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-12'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>","dfp_slot":"\/69134337\/right_rectangle_1","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-472'));</script><div class="popular-posts-module"><h2>Most Viewed</h2><ul class="wpp-list popular-post-list"><li><a href="http://www.alabamanews.net/2016/12/29/wanted-uniontown-police-search-christmas-night-nightclub-shooter/">#WANTED: Uniontown Police Search for Christmas Night Nightclub Shooter</a></li><li><a href="http://www.alabamanews.net/2016/12/30/homicide-investigation-longbrook-drive-montgomery/" class="pp-img-thumb" style="background-image: url(http://www.alabamanews.net/wp-content/uploads/2016/12/Longbrook-Homicide-Scene-125x125.jpg); height: 20px; width:20px;"></a><a href="http://www.alabamanews.net/2016/12/30/homicide-investigation-longbrook-drive-montgomery/">Homicide Investigation on Longbrook Drive in Montgomery</a></li><li><a href="http://www.alabamanews.net/2016/12/19/sunday-night-shooting-leaves-two-injured-one-dead/">Sunday Night Shooting Leaves Two Injured, One Dead</a></li><li><a href="http://www.alabamanews.net/2016/12/27/dallas-co-woman-killed-christmas-day-shooting-selmont/">Dallas Co. Woman Killed in Christmas Day Shooting</a></li><li><a href="http://www.alabamanews.net/2016/12/29/former-al-lawmaker-lands-another-state-job-release-prison/">Former AL Lawmaker Lands Another State Job after Release from Prison</a></li></ul></div><div class="ad-manager-placeholder " id="ad-manager-475" data-ad-id="475" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"366":{"ad_details":[{"ad_type":"dfp","min_width":"767","max_width":"","custom_css":"yes","container_class":"dfp leaderboard","container_style":"","ad_tag":"<!-- \/69134337\/leaderboard_top -->\r\n<div id='div-gpt-ad-1444841607408-11' style='height:90px; width:728px;' class=\"dfp leaderboard\">\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-11'); });\r\n<\/script>\r\n<\/div>","dfp_slot":"\/69134337\/leaderboard_top","dfp_width":"728","dfp_height":"90"}]},"472":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"yes","container_class":"right-column-ad-wrapper","container_style":"","ad_tag":"<div class=\"right-column-ad-wrapper\">\r\n<!-- \/69134337\/right_rectangle_1 -->\r\n<div id='div-gpt-ad-1444841607408-12' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-12'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>","dfp_slot":"\/69134337\/right_rectangle_1","dfp_width":"300","dfp_height":"250"}]},"475":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"yes","container_class":"right-column-ad-wrapper","container_style":"","ad_tag":"<!-- \/69134337\/right_rectangle_2 -->\r\n<div class=\"right-column-ad-wrapper\">\r\n<div id='div-gpt-ad-1444841607408-13' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-13'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>","dfp_slot":"\/69134337\/right_rectangle_2","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-475'));</script>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2>Features</h2>
<p><a href="http://live-alabamanews.pantheon.io/features/the-morning-pledge/">The Morning Pledge</a></p>
<p><a href="http://live-alabamanews.pantheon.io/features/golden-apple/">Golden Apple</a></p>
<p><a href="http://live-alabamanews.pantheon.io/features/positively-alabama/">Positively Alabama</a></p>
<p><a href="http://live-alabamanews.pantheon.io/features/whats-right/">What’s Right with Your Community</a></p>
<p><a href="http://live-alabamanews.pantheon.io/features/faith-matters/">Faith Matters</a></p>

		</div>
	</div>
<div class="ad-manager-placeholder " id="ad-manager-476" data-ad-id="476" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"366":{"ad_details":[{"ad_type":"dfp","min_width":"767","max_width":"","custom_css":"yes","container_class":"dfp leaderboard","container_style":"","ad_tag":"<!-- \/69134337\/leaderboard_top -->\r\n<div id='div-gpt-ad-1444841607408-11' style='height:90px; width:728px;' class=\"dfp leaderboard\">\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-11'); });\r\n<\/script>\r\n<\/div>","dfp_slot":"\/69134337\/leaderboard_top","dfp_width":"728","dfp_height":"90"}]},"472":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"yes","container_class":"right-column-ad-wrapper","container_style":"","ad_tag":"<div class=\"right-column-ad-wrapper\">\r\n<!-- \/69134337\/right_rectangle_1 -->\r\n<div id='div-gpt-ad-1444841607408-12' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-12'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>","dfp_slot":"\/69134337\/right_rectangle_1","dfp_width":"300","dfp_height":"250"}]},"475":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"yes","container_class":"right-column-ad-wrapper","container_style":"","ad_tag":"<!-- \/69134337\/right_rectangle_2 -->\r\n<div class=\"right-column-ad-wrapper\">\r\n<div id='div-gpt-ad-1444841607408-13' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-13'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>","dfp_slot":"\/69134337\/right_rectangle_2","dfp_width":"300","dfp_height":"250"}]},"476":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"yes","container_class":"right-column-ad-wrapper","container_style":"","ad_tag":"<div class=\"right-column-ad-wrapper\">\r\n<!-- \/69134337\/right_rectangle_3 -->\r\n<div id='div-gpt-ad-1444841607408-14' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-14'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>","dfp_slot":"\/69134337\/right_rectangle_3","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-476'));</script>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<div class="fb-page" data-href="https://www.facebook.com/AlabamaNewsNetwork" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AlabamaNewsNetwork"><a href="https://www.facebook.com/AlabamaNewsNetwork">Alabama News Network</a></blockquote></div></div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<div>
<h2> TV Schedule </h2>
<span style="display: block; width:300px; margin:0px auto;" >
<!--internal HTML code that holds the widget -->
<div id="includedContent"></div>
<div style="width:300px" id="firstSection">
<div id="BIMAccordDiv" class="content"></div>
</div>
<!--internal HTML code that holds the widget -->
</span>
</div>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row cf">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-367" data-ad-id="367" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"366":{"ad_details":[{"ad_type":"dfp","min_width":"767","max_width":"","custom_css":"yes","container_class":"dfp leaderboard","container_style":"","ad_tag":"<!-- \/69134337\/leaderboard_top -->\r\n<div id='div-gpt-ad-1444841607408-11' style='height:90px; width:728px;' class=\"dfp leaderboard\">\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-11'); });\r\n<\/script>\r\n<\/div>","dfp_slot":"\/69134337\/leaderboard_top","dfp_width":"728","dfp_height":"90"}]},"472":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"yes","container_class":"right-column-ad-wrapper","container_style":"","ad_tag":"<div class=\"right-column-ad-wrapper\">\r\n<!-- \/69134337\/right_rectangle_1 -->\r\n<div id='div-gpt-ad-1444841607408-12' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-12'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>","dfp_slot":"\/69134337\/right_rectangle_1","dfp_width":"300","dfp_height":"250"}]},"475":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"yes","container_class":"right-column-ad-wrapper","container_style":"","ad_tag":"<!-- \/69134337\/right_rectangle_2 -->\r\n<div class=\"right-column-ad-wrapper\">\r\n<div id='div-gpt-ad-1444841607408-13' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-13'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>","dfp_slot":"\/69134337\/right_rectangle_2","dfp_width":"300","dfp_height":"250"}]},"476":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"yes","container_class":"right-column-ad-wrapper","container_style":"","ad_tag":"<div class=\"right-column-ad-wrapper\">\r\n<!-- \/69134337\/right_rectangle_3 -->\r\n<div id='div-gpt-ad-1444841607408-14' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-14'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>","dfp_slot":"\/69134337\/right_rectangle_3","dfp_width":"300","dfp_height":"250"}]},"367":{"ad_details":[{"ad_type":"dfp","min_width":"767","max_width":"","custom_css":[],"container_class":"","container_style":"","ad_tag":"<!-- \/69134337\/leaderbaord_bottom -->\r\n<div id='div-gpt-ad-1444841607408-10' style='height:90px; width:728px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-10'); });\r\n<\/script>\r\n<\/div>","dfp_slot":"\/69134337\/leaderbaord_bottom","dfp_width":"728","dfp_height":"90"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-367'));</script></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="bucket">
						<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-primary-menu-container"><ul id="menu-footer-primary-menu" class="menu"><li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288"><a href="http://www.alabamanews.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="http://www.alabamanews.net/news/montgomery/">Montgomery</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.alabamanews.net/news/west-alabama/">West Alabama</a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://www.alabamanews.net/news/south-alabama/">South Alabama</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.alabamanews.net/news/troy/">Troy</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.alabamanews.net/news/statewide/">Statewide</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.alabamanews.net/news/crime/">Crime</a></li>
	<li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="http://www.alabamanews.net/news/news-extras-features-specials/">News Extras: Features &#038; Specials</a></li>
	<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a href="http://www.alabamanews.net/news/news-video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-296"><a href="http://www.alabamanews.net/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.alabamanews.net/weather/map/">Maps</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.alabamanews.net/weather/radar/">Radar</a></li>
	<li id="menu-item-22091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22091"><a href="http://www.alabamanews.net/weather/skycams/">Skycams</a></li>
	<li id="menu-item-22092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22092"><a href="http://www.alabamanews.net/weather/weather-alerts/">Weather Alerts</a></li>
</ul>
</li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295"><a href="http://www.alabamanews.net/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24704"><a href="http://www.alabamanews.net/sports/alabama/">Alabama</a></li>
	<li id="menu-item-24705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24705"><a href="http://www.alabamanews.net/sports/auburn/">Auburn</a></li>
	<li id="menu-item-24706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24706"><a href="http://www.alabamanews.net/sports/troy/">Troy</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://www.alabamanews.net/events/">Events</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.alabamanews.net/watch-live/">Watch Live</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Features</h4><div class="menu-footer-features-menu-container"><ul id="menu-footer-features-menu" class="menu"><li id="menu-item-43740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43740"><a href="http://www.alabamanews.net/features/first-responder/">First Responder</a></li>
<li id="menu-item-43741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43741"><a href="http://www.alabamanews.net/features/chefs-corner/">Chef&#8217;s Corner</a></li>
<li id="menu-item-43742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43742"><a href="http://www.alabamanews.net/features/faith-matters/">Faith Matters</a></li>
<li id="menu-item-43743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43743"><a href="http://www.alabamanews.net/features/golden-apple/">Golden Apple</a></li>
<li id="menu-item-43744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43744"><a href="http://www.alabamanews.net/features/medical-breakthroughs/">Medical Breakthroughs</a></li>
<li id="menu-item-43745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43745"><a href="http://www.alabamanews.net/features/on-your-side/">On Your Side</a></li>
<li id="menu-item-43746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43746"><a href="http://www.alabamanews.net/features/positively-alabama/">Positively Alabama</a></li>
<li id="menu-item-43747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43747"><a href="http://www.alabamanews.net/news/i-team/">i-Team</a></li>
<li id="menu-item-43749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43749"><a href="http://www.alabamanews.net/features/the-morning-pledge/">The Morning Pledge</a></li>
<li id="menu-item-43750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43750"><a href="http://www.alabamanews.net/features/whats-right/">What&#8217;s Right</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-utility-menu-container"><ul id="menu-footer-utility-menu" class="menu"><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-300"><a href="http://www.alabamanews.net/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.alabamanews.net/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://www.alabamanews.net/about-us/our-team/">Our Team</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306"><a href="http://www.alabamanews.net/about-us/our-stations/">Our Stations</a>
	<ul class="sub-menu">
		<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="http://www.alabamanews.net/about-us/our-stations/cbs-8/">CBS 8</a></li>
		<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="http://www.alabamanews.net/about-us/our-stations/abc-montgomery/">ABC Montgomery</a></li>
		<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="http://www.alabamanews.net/about-us/our-stations/cw-montgomery/">CW Montgomery</a></li>
		<li id="menu-item-21935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21935"><a target="_blank" href="http://www.metv.com/">MeTV</a></li>
		<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a target="_blank" href="http://www.watchheartlandtv.com/">Heartland Network</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="http://www.alabamanews.net/about-us/jobs/">Jobs</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://www.alabamanews.net/about-us/eeo-report/">EEO Report</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="http://www.alabamanews.net/about-us/fcc-report/">FCC Report</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.alabamanews.net/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://www.alabamanews.net/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a target="_blank" href="https://www.youtube.com/channel/UCQlJfYWnh_HGlqFnivw_lCQ/feed"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a target="_blank" href="https://instagram.com/alnewsnet/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a target="_blank" href="https://twitter.com/ALNewsNetwork"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a target="_blank" href="https://www.facebook.com/AlabamaNewsNetwork"><i class="fa fa-facebook"></i></a></li>
</ul></div></div>					</div>
					<div class="bucket">
											</div>
					<div class="bucket">
											</div>
					<div class="bucket">
											</div>
					
					<div class="cf"></div>
					<p class="source-org copyright">&copy; 2017 Alabama News.</p>
				</div>


																				<div class="powered-by-container" id="footer-content-0">
							<a href="http://www.gtxcel.com/"><img class="powered-by" src="/wp-content/uploads/2015/12/poweredby.png" alt="" /></a>						</div>
																		</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			 
				ga('create', 'UA-69671350-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '69711');  // Post ID
				ga('set', 'dimension2', 'ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game');  // Post Title
				ga('set', 'dimension3', '6');  // Author ID
				ga('set', 'dimension4', 'Alabama News Network Staff');  // Author Name
				ga('send', 'pageview');
						 
				ga('create', 'UA-5563252-58', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '69711');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game');  // Post Title
				ga('gtxcelTracker.set', 'dimension3', '6');  // Author ID
				ga('gtxcelTracker.set', 'dimension4', 'Alabama News Network Staff');  // Author Name
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.alabamanews.net/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/&amp;text= ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game" class="ssbp-btn ssbp-buffer"  data-ssbp-title="ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="ESPN&#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game&amp;Body=%20http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Email" ><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Facebook" ><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game&amp;url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-google"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="LinkedIn" ><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game' data-ssbp-url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/ data-ssbp-site='Pinterest'><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/&amp;title=ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" class="ssbp-btn ssbp-reddit"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Reddit" ><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/&amp;title=ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Tumblr" ><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/&amp;text=ESPN%2526%238217%3Bs+Rece+Davis+and+Mack+Brown+Talk+about+National+Championship+Game+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-vk"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="VK" ><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.alabamanews.net%2F2017%2F01%2F08%2Fespns-rece-davis-mack-brown-talk-national-championship-game%2F+ESPN%2526%238217%3Bs+Rece+Davis+and+Mack+Brown+Talk+about+National+Championship+Game" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/&title=ESPN%2526%238217%3Bs+Rece+Davis+and+Mack+Brown+Talk+about+National+Championship+Game" class="ssbp-btn ssbp-yummly"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" class="ssbp-btn ssbp-xing"  data-ssbp-title="ESPN%26#8217;s Rece Davis and Mack Brown Talk about National Championship Game" data-ssbp-url="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="7d2a2b6ada" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="7d2a2b6ada" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.alabamanews.net/2017/01/08/espns-rece-davis-mack-brown-talk-national-championship-game/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.alabamanews.net/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><link rel='stylesheet' id='js_composer_front-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/templatera/assets/css/front_style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseMap/GeobaseMap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/vc_geobasefilter/assets/select2/js/select2.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","security":"299be6d86e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=925055980875336&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
				<script>
					jQuery(document).ready(function ($){
						var breaking_news_url=location.protocol+"//jsapp.gtxcel.com/api/content?publicationId=10773&groupName=Breaking%20News";
						
						var jqxhr = $.ajax( {
							  url: breaking_news_url,
							  dataType: "json"
						}).done(function(data) {
							if(data.totalResults>0){
							
								var entries = data.articleDetails;
								
								//Sort entries by modified date
								entries.sort(function(a, b){
									var keyA = ( a.article && a.article.modified ? a.article.modified : 0 );
									var keyB = ( b.article && b.article.modified ? b.article.modified : 0 );
									if(keyA > keyB) return -1;
									if(keyA < keyB) return 1;
									return 0;
								});

								$(".gtx-breaking-news").each(function(){
									
									var limit = parseInt($( this ).attr('data-limit'));
									var breaking_news_type = $( this ).attr('data-type');
									var html = link = message = image = "";
									
									var j=0;
									for( i=0; i<entries.length && j < limit; i++){
										try{
											var entry = entries[i];
											var expiration = 0;
											var link = message = image = '';
											var entry_atts = entry.articleCategoryAttributeValues || {};
											var article = entry.article || {};
											message = entry_atts.breaking_news_message.value || article.title || '';

											if(!entry_atts) continue;
											if(breaking_news_type == 'single'){
												if(entry_atts.banner_dead_date){
													expiration = entry_atts.banner_dead_date.value || 0;
												}
											}else{
												if(entry_atts.dead_date){
													expiration = entry_atts.dead_date.value || 0;
												}
											}
										
											var expiration_foramtted = new Date(parseInt(expiration));
											expiration_foramtted = expiration_foramtted.toISOString();
										
											if(!expiration || expiration == 0 ){
												//not active
												continue;
											}else if(expiration > 0 && expiration < new Date().getTime()){
												//expired
												continue;
											}else{
												//Is not expired
											}
										
											if(entry_atts.web_link && entry_atts.web_link.value ){
												link = entry_atts.web_link.value;
											}else if(entry_atts.feed_link && entry_atts.feed_link.value ){
												link = entry_atts.feed_link.value;
											}
										
											if(entry_atts.breaking_news_message) message = entry_atts.breaking_news_message.value || article.title || '';
											if(entry_atts.feed_gtx_image) image = entry_atts.feed_gtx_image.value || '';

											html=html+'\
											<div class="gtx-breaking-news-article gtx-breaking-news-article-id-'+article.articleId+'  gtx-breaking-news-article-i-'+i+' gtx-breaking-news-img-right">\
												<div class="thumb-wrap">\
													'+ (link?'<a href="'+ link +'" class="gtx-breaking-news-img-wrapper">':'<span class="gtx-breaking-news-img-wrapper">')+' \
														'+(image?'<img src="'+ image +'" class="gtx-breaking-news-img " >':'')+'\
													'+ (link?'</a>':'</span>')+' \
												</div> \
												<div class="entry-content-wrap">\
													'+ (link?'<a href="'+ link +'" class="gtx-breaking-news-message">':'<span class="gtx-breaking-news-message">')+' \
														'+ message +' \
													'+ (link?'</a>':'</span>')+' \
												</div> \
											</div>';
										
											j++;
										} catch(err) {
											
										}
									}
									$(this).html(html);
								
								});
							}
						});
					});
				</script>
				<style>
					.gtx-breaking-news .gtx-breaking-news-article{
						border: 1px solid #CCC;
						margin:20px 0;
						padding: 10px 20px;
						font-weight:bold;
						font-size: 22px;
						width: 100%;
						display: table;
					}

					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article{
						background: #a20011;
						border:0;
					}
					
					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article a, .gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article .gtx-breaking-news-message{
						color: #FFF;
					}

					.gtx-breaking-news .gtx-breaking-news-article .thumb-wrap{
						display:none;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap{
						display: inherit; 
						float: left;
						margin: 0 15px 0 0;
						width: 75px;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap img{
						max-width: 100%;
					}
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-img-right .thumb-wrap{
						float: right;
						margin: 0 0 0 15px;
					}
				</style>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a1c9faf7ea","applicationID":"9331296","transactionName":"YgFXbBFUCBBVUkJZXVtLdFsXXAkNG1NXQ1dqEFBVE1kHF1E=","queueTime":0,"applicationTime":1255,"atts":"TkZUGllOGx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
