<!doctype html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Gradually Cooling Down - Alabama News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="http://www.alabamanews.net/wp-content/uploads/2015/10/favicon-32x32.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.alabamanews.net/wp-content/uploads/2015/10/favicon-32x32.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.alabamanews.net/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.alabamanews.net/xmlrpc.php">
		
				<style>.templatera_shortcode > .jp-relatedposts { display : none !important; }.templatera_shortcode > h3 { display : none !important; }.templatera_shortcode > p { display : none !important; }.templatera_shortcode > .fb-comments { display : none !important; }.tribe-events-content > .jp-relatedposts { display : none !important; }.tribe-events-content > h3 { display : none !important; }.tribe-events-content > .fb-comments { display : none !important; }</style>	
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array(); 
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-87763 single-format-standard has-video type-video postname-gradually-cooling-down term-category-daily-forecast parent-category-weather term-post_content_term-contains-video tribe-no-js tribe-theme-parent-gtxcel tribe-theme-child-alabamanews wpb-js-composer js-comp-ver-5.1.1 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2017/09/28/gradually-cooling-down/";
		gtx_ads_conf.targetMap.post = "87763";
		gtx_ads_conf.targetMap.category = ["daily-forecast"];
	</script>
	</div>
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gradually Cooling Down - Alabama News" />
<meta property="og:description" content="Rest of Today:  Mostly sunny, hot and humid with highs in the lower 90s. Tonight:  Mostly clear with lows in the upper 60s and lower 70s. Friday:  Mostly sunny and warm with highs in the upper 80s. Saturday:  Mostly sunny with highs in the mid 80s. Sunday:  Sunny and cooler with a high near 82°. FacebookTwitterPinterestEmailMore" />
<meta property="og:url" content="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" />
<meta property="og:site_name" content="Alabama News" />
<meta property="article:section" content="Daily Forecast" />
<meta property="article:published_time" content="2017-09-28T12:54:37-05:00" />
<meta property="og:image" content="http://www.alabamanews.net/wp-content/uploads/2015/09/Ann-logo1.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rest of Today:  Mostly sunny, hot and humid with highs in the lower 90s. Tonight:  Mostly clear with lows in the upper 60s and lower 70s. Friday:  Mostly sunny and warm with highs in the upper 80s. Saturday:  Mostly sunny with highs in the mid 80s. Sunday:  Sunny and cooler with a high near 82°. FacebookTwitterPinterestEmailMore" />
<meta name="twitter:title" content="Gradually Cooling Down - Alabama News" />
<meta name="twitter:image" content="http://www.alabamanews.net/wp-content/uploads/2015/09/wilsonelissia2015-320x183.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama News &raquo; Feed" href="http://www.alabamanews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama News &raquo; Comments Feed" href="http://www.alabamanews.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Alabama News &raquo; iCal Feed" href="http://www.alabamanews.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Alabama News &raquo; Gradually Cooling Down Comments Feed" href="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.alabamanews.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.alabamanews.net/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.alabamanews.net/wp-content/themes/gtxcel/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.alabamanews.net/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-login-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='http://www.alabamanews.net/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='http://www.alabamanews.net/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='http://www.alabamanews.net/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='http://www.alabamanews.net/wp-content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.alabamanews.net/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-ad-manager/ad-manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxhtmparser-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-table-sh/media/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://www.alabamanews.net/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.alabamanews.net/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.alabamanews.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.alabamanews.net/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='http://www.alabamanews.net/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-most-viewed-videos-styles-css'  href='http://www.alabamanews.net/wp-content/themes/alabamanews/custom/vc_most_viewed_videos/vc_most_viewed_videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_wi_gallery-css'  href='http://www.alabamanews.net/wp-content/themes/alabamanews/custom/vc_wi_gallery/vc_wi_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.alabamanews.net/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.alabamanews.net/wp-content/themes/alabamanews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.alabamanews.net/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.alabamanews.net/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.alabamanews.net/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/www.alabamanews.net","loadingmessage":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/gtxcel.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/mobile-nav.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/grid.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/vc_directory_filter/directory-filter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","lazy_loading_ads":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/gtx-ad-manager/ad-manager.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/alabamanews/custom/vc_wi_gallery/vc_wi_gallery.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.alabamanews.net/wp-json/' />
<link rel='shortlink' href='http://www.alabamanews.net/?p=87763' />
<link rel="alternate" type="application/json+oembed" href="http://www.alabamanews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alabamanews.net%2F2017%2F09%2F28%2Fgradually-cooling-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.alabamanews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alabamanews.net%2F2017%2F09%2F28%2Fgradually-cooling-down%2F&#038;format=xml" />
<meta property="fb:app_id" content="925055980875336"/><!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("4ab3c31fbfffcf547b153855948ca03a", {"persistence":"localStorage","debug":false});</script><!-- end Mixpanel -->
<script type="text/javascript">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</script>



<style id="popup-maker-themes"  type="text/css">/* Popup Theme 34424: Default Theme */
.popmake-overlay.theme-34424, .popmake-overlay.theme-default-theme { background-color: rgba( 255, 255, 255, 1 ) } 
.popmake.theme-34424, .popmake.theme-default-theme { padding: 18px; border-radius: 0px; border: 1px none #000000; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.23 ); background-color: rgba( 249, 249, 249, 1 ) } 
.popmake.theme-34424 .popmake-title, .popmake.theme-default-theme .popmake-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-weight: inherit; font-size: 32px; font-style: normal; line-height: 36px } 
.popmake.theme-34424 .popmake-content, .popmake.theme-default-theme .popmake-content { color: #8c8c8c; font-family: inherit; font-weight: inherit; font-style: normal } 
.popmake.theme-34424 .popmake-close, .popmake.theme-default-theme .popmake-close { height: auto; width: auto; left: auto; right: 0px; bottom: auto; top: 0px; padding: 8px; color: #ffffff; font-family: inherit; font-weight: inherit; font-size: 12px; font-style: normal; line-height: 14px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 0, 183, 205, 1 ) } 
</style>	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'http://www.alabamanews.net/wp-login.php?action=logout&amp;_wpnonce=2b0fd9f867';
	</script>
		<style type="text/css" media="screen">
					.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		
<script src="http://webwidgets.wsi.com/?cid=672165525"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src=" http://cdnjs.cloudflare.com/ajax/libs/knockout/3.2.0/knockout-min.js"></script>
<script type="text/javascript" src=" http://cdnjs.cloudflare.com/ajax/libs/knockout.mapping/2.4.1/knockout.mapping.js"></script>
<script type="text/javascript" src=" http://webservices.titantvguide.titantv.com/Script/1.0.1/ttvGuide.jquery.min.js"></script>
<script type="text/javascript" src=" http://webservices.titantvguide.titantv.com/Script/1.0.1/whatsOn.Accordian.NoConflict.min.js"></script>
<script type="text/javascript">
        $BIMWO(document).ready(function () {
            //internal code that loads the template, data, and calls the webservice
            $BIMWO('#BIMAccordDiv').attr('data-bind', 'template: { name: "parentAccordianTemplate", data: Stations}');
            $BIMWO('#includedContent').load("/wp-content/themes/alabamanews/custom/titantv/script/accordianTemplates.nc.html", function () {
                BIMWONJS.SetAccordian("/wp-content/themes/alabamanews/custom/titantv/data/stationData.WAKA.json");
            });
        });
    </script>

<link rel="stylesheet" type="text/css" href="/wp-content/themes/alabamanews/custom/titantv/styles/accordian.blue.css">

<meta name="google-site-verification" content="pPy8oBKxn9mHR2dN8GNd2UKsn6_7qgNV_KvIHDDXhkQ" />	</head>
<body class="post-template-default single single-post postid-87763 single-format-standard has-video type-video postname-gradually-cooling-down term-category-daily-forecast parent-category-weather term-post_content_term-contains-video tribe-no-js tribe-theme-parent-gtxcel tribe-theme-child-alabamanews wpb-js-composer js-comp-ver-5.1.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Sections</p>
					<nav class="menu-side">
													<a href="http://www.alabamanews.net/news/" id="menu-item-link-211">News</a>
													<a href="http://www.alabamanews.net/weather/" id="menu-item-link-213">Weather</a>
													<a href="http://www.alabamanews.net/sports/" id="menu-item-link-215">Sports</a>
													<a href="http://www.alabamanews.net/events/" id="menu-item-link-207">Events</a>
													<a href="http://www.alabamanews.net/watch-live/" id="menu-item-link-165">Watch "Live"</a>
											</nav>
																<p class="mobile-nav-title">Features</p>
					<nav class="menu-side">
													<a href="http://www.alabamanews.net/features/the-morning-pledge/" id="menu-item-link-201">The Morning Pledge</a>
													<a href="http://www.alabamanews.net/features/golden-apple/" id="menu-item-link-200">Golden Apple</a>
													<a href="http://www.alabamanews.net/news/i-team/" id="menu-item-link-38458">i-Team</a>
													<a href="http://www.alabamanews.net/features/positively-alabama/" id="menu-item-link-199">Positively Alabama</a>
													<a href="http://www.alabamanews.net/features/medical-breakthroughs/" id="menu-item-link-40427">Medical Breakthroughs</a>
													<a href="http://www.alabamanews.net/features/lost-found-pets/" id="menu-item-link-82820">Lost and Found Pets</a>
													<a href="http://www.alabamanews.net/features/chefs-corner/" id="menu-item-link-45095">Chef's Corner</a>
													<a href="http://www.alabamanews.net/features/on-your-side/" id="menu-item-link-48612">On Your Side</a>
											</nav>
																<p class="mobile-nav-title">Alabama News Network</p>
					<nav class="menu-side">
													<a href="#" id="menu-item-link-13">Our Team</a>
													<a href="http://www.alabamanews.net/about-us/our-stations/" id="menu-item-link-169">Our Stations</a>
													<a href="http://www.alabamanews.net/about-us/" id="menu-item-link-20553">About Us</a>
													<a href="https://www.facebook.com/AlabamaNewsNetwork" id="menu-item-link-168">Facebook</a>
													<a href="https://twitter.com/ALNewsNetwork" id="menu-item-link-171">twitter</a>
													<a href="https://instagram.com/alnewsnet/" id="menu-item-link-174">Instagram</a>
													<a href="https://www.youtube.com/channel/UCQlJfYWnh_HGlqFnivw_lCQ/feed" id="menu-item-link-175">YouTube</a>
											</nav>
									</div>
		
				<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="http://www.alabamanews.net" id="company-logo" rel="nofollow" style="background-image: url('http://www.alabamanews.net/wp-content/uploads/2015/09/Ann-logo.png');">Alabama News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.alabamanews.net/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-alabama-news-network" class="nav top-nav"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="#" data-mp-destination-post-ID="13" data-mp-destination-post-title="Our Team" data-menu-title="alabama-news-network" data-menu-count="7" data-menu-index="1" id="menu-item-link-13">Our Team</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://www.alabamanews.net/about-us/our-stations/" data-mp-destination-post-ID="142" data-mp-destination-post-title="Our Stations" data-menu-title="alabama-news-network" data-menu-count="7" data-menu-index="2" id="menu-item-link-169">Our Stations</a></li>
<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="http://www.alabamanews.net/about-us/" data-mp-destination-post-ID="127" data-mp-destination-post-title="About Us" data-menu-title="alabama-news-network" data-menu-count="7" data-menu-index="3" id="menu-item-link-20553">About Us</a></li>
<li id="menu-item-168" class="social-media facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a target="_blank" href="https://www.facebook.com/AlabamaNewsNetwork" data-mp-destination-post-ID="168" data-mp-destination-post-title="Facebook" data-menu-title="alabama-news-network" data-menu-count="7" data-menu-index="4" id="menu-item-link-168">Facebook</a></li>
<li id="menu-item-171" class="social-media twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="https://twitter.com/ALNewsNetwork" data-mp-destination-post-ID="171" data-mp-destination-post-title="twitter" data-menu-title="alabama-news-network" data-menu-count="7" data-menu-index="5" id="menu-item-link-171">twitter</a></li>
<li id="menu-item-174" class="social-media instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a title="social-media instagram" target="_blank" href="https://instagram.com/alnewsnet/" data-mp-destination-post-ID="174" data-mp-destination-post-title="Instagram" data-menu-title="alabama-news-network" data-menu-count="7" data-menu-index="6" id="menu-item-link-174">Instagram</a></li>
<li id="menu-item-175" class="social-media youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" href="https://www.youtube.com/channel/UCQlJfYWnh_HGlqFnivw_lCQ/feed" data-mp-destination-post-ID="175" data-mp-destination-post-title="YouTube" data-menu-title="alabama-news-network" data-menu-count="7" data-menu-index="7" id="menu-item-link-175">YouTube</a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":2,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":2,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":5,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections" class="nav top-nav"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.alabamanews.net/news/" data-mp-destination-post-ID="98" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="5" data-menu-index="1" id="menu-item-link-211">News</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="http://www.alabamanews.net/weather/" data-mp-destination-post-ID="113" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="5" data-menu-index="2" id="menu-item-link-213">Weather</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.alabamanews.net/sports/" data-mp-destination-post-ID="122" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="5" data-menu-index="3" id="menu-item-link-215">Sports</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://www.alabamanews.net/events/" data-mp-destination-post-ID="191" data-mp-destination-post-title="Events" data-menu-title="sections" data-menu-count="5" data-menu-index="4" id="menu-item-link-207">Events</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="http://www.alabamanews.net/watch-live/" data-mp-destination-post-ID="124" data-mp-destination-post-title="Watch Live" data-menu-title="sections" data-menu-count="5" data-menu-index="5" id="menu-item-link-165">Watch &#8220;Live&#8221;</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":11,\"name\":\"Features\",\"slug\":\"features\",\"term_group\":0,\"term_taxonomy_id\":11,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":8,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-features" class="nav top-nav"><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.alabamanews.net/features/the-morning-pledge/" data-mp-destination-post-ID="179" data-mp-destination-post-title="The Morning Pledge" data-menu-title="features" data-menu-count="8" data-menu-index="1" id="menu-item-link-201">The Morning Pledge</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.alabamanews.net/features/golden-apple/" data-mp-destination-post-ID="181" data-mp-destination-post-title="Golden Apple" data-menu-title="features" data-menu-count="8" data-menu-index="2" id="menu-item-link-200">Golden Apple</a></li>
<li id="menu-item-38458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38458"><a href="http://www.alabamanews.net/news/i-team/" data-mp-destination-post-ID="38378" data-mp-destination-post-title="i-Team" data-menu-title="features" data-menu-count="8" data-menu-index="3" id="menu-item-link-38458">i-Team</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.alabamanews.net/features/positively-alabama/" data-mp-destination-post-ID="183" data-mp-destination-post-title="Positively Alabama" data-menu-title="features" data-menu-count="8" data-menu-index="4" id="menu-item-link-199">Positively Alabama</a></li>
<li id="menu-item-40427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40427"><a href="http://www.alabamanews.net/features/medical-breakthroughs/" data-mp-destination-post-ID="189" data-mp-destination-post-title="Medical Breakthroughs" data-menu-title="features" data-menu-count="8" data-menu-index="5" id="menu-item-link-40427">Medical Breakthroughs</a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82820"><a href="http://www.alabamanews.net/features/lost-found-pets/" data-mp-destination-post-ID="82008" data-mp-destination-post-title="Lost and Found Pets" data-menu-title="features" data-menu-count="8" data-menu-index="6" id="menu-item-link-82820">Lost and Found Pets</a></li>
<li id="menu-item-45095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45095"><a href="http://www.alabamanews.net/features/chefs-corner/" data-mp-destination-post-ID="39828" data-mp-destination-post-title="Chef&#8217;s Corner" data-menu-title="features" data-menu-count="8" data-menu-index="7" id="menu-item-link-45095">Chef&#8217;s Corner</a></li>
<li id="menu-item-48612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48612"><a href="http://www.alabamanews.net/features/on-your-side/" data-mp-destination-post-ID="20889" data-mp-destination-post-title="On Your Side" data-menu-title="features" data-menu-count="8" data-menu-index="8" id="menu-item-link-48612">On Your Side</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
									<div class="station-logos-wrapper">
<div class="station-logos"><a href="http://www.watchheartlandtv.com/" target="_blank"><img class="alignnone wp-image-87" src="http://www.alabamanews.net/wp-content/uploads/2015/09/heartland-logo-300x58.png" alt="heartland-logo" /></a><a href="http://www.metv.com/" target="_blank"><img class="alignnone wp-image-329" src="http://www.alabamanews.net/wp-content/uploads/2015/10/WAKA-Montgomery.png" alt="WAKA-Montgomery" /></a><a href="http://www.alabamanews.net/our-stations/cw-montgomery/"><img class="alignnone wp-image-330 size-full" src="http://www.alabamanews.net/wp-content/uploads/2015/10/cw-logo.png" alt="cw-logo" /></a><a href="http://www.alabamanews.net/our-stations/abc-montgomery/"><img class="alignnone wp-image-88" src="http://www.alabamanews.net/wp-content/uploads/2015/09/abc-stacked-logo.png" alt="abc-stacked-logo" /></a><a href="http://www.alabamanews.net/our-stations/cbs-8/"><img class="alignnone" src="http://www.alabamanews.net/wp-content/uploads/2015/09/CBS8-LOGO-300x169.png" alt="CBS8 LOGO" /></a></div>
</div>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-366"]= {"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}],"ad_tag":"<!-- \/69134337\/leaderboard_top -->\r\n<div id='div-gpt-ad-1444841607408-11' style='height:90px; width:728px;' class=\"dfp leaderboard\">\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-11'); });\r\n<\/script>\r\n<\/div>"},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"","dfp_ad_height":""}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/69134337\/leaderboard_top","container_class":"dfp leaderboard","container_style":"","custom_css":["yes"],"ad_id":"366","ad_container":"div-ad-manager-366","ad_zone":"","ad_name":"ad-manager-366","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-366" data-ad-id="366" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-366" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-366" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-366"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90]]).addSize( [0,0], [[0,0]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-366"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[728,90],[0,0]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
				<div data-limit="1" data-type="single"  data-show-thumb=""  data-show-excerpt="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div>
			</div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">	<article id="post-87763" class="cf post-87763 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-forecast post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="87763"><div class="basic-content-wrap cf">	<div class="basic-content-wrap cf">
					<h1 class="entry-title">Gradually Cooling Down</h1>
								    <div class="entry-meta post-date" id="gtx_custom_author_data_posted">Posted: <time class="updated entry-time" itemprop="datePublished">Sep 28, 2017 12:54 PM CDT</time></div>
                    <p class="entry-meta post-author">
            <span class="by">by</span>
                            <a href="http://www.alabamanews.net/bios/elissia-wilson-meteorologist/">
					Elissia Wilson                </a>
                    </p>
        
			<div class="loop-wrapper articles"></div><div id="botr_4PYWxEQH_2gxTqEDg_div"></div>
            <script type="text/javaScript">
                jQuery( document ).ready(function($) {
                    if(!jwplayer) return;
                    jwplayer.videoposition = jwplayer.videoposition || 0;
                    jwplayer.videoposition ++;
                    var adTagObj ={
                                "category": "daily-forecast",
                                "video_position": jwplayer.videoposition,
                                "url": document.location.href,
                                "post": 87763 ,
                            }
                            
                    var playerInstance = jwplayer("botr_4PYWxEQH_2gxTqEDg_div");                    
                    var params = { playlist: "http://content.jwplatform.com/feeds/4PYWxEQH.json" };
                    if(jwplayer.defaults && jwplayer.defaults.advertising){
                        params.advertising = jwplayer.defaults.advertising;
                        
                        if(params.advertising.schedule){
                            for(var scheduleId in params.advertising.schedule) {
                               if(params.advertising.schedule[scheduleId].tag){
                                    for(var tagId in params.advertising.schedule[scheduleId].tag) {
                                       	var cust_params = ""
										cust_params = cust_params+"category%3D"+encodeURIComponent("daily-forecast");
										cust_params = cust_params+"%26video_position%3D"+encodeURIComponent(jwplayer.videoposition);
										cust_params = cust_params+"%26url%3D"+encodeURIComponent(document.location.pathname);
										cust_params = cust_params+"%26post%3D87763";
										var newTag = params.advertising.schedule[scheduleId].tag[tagId];
										newTag = newTag+"&cust_params="+cust_params;
										params.advertising.schedule[scheduleId].tag[tagId] = newTag;
                                    }
                               }
                            }
                        }
                    }

                    playerInstance.setup( params );
                    
                });

            </script>

        
		<script type="text/javascript">
		jQuery(document).ready( function ($ ){
			if(typeof jwplayer == "function" && typeof mixpanel !== "undefined"){
			    
				mixpanel_video_args = {
									"video id": "4PYWxEQH",
									"player id": "2gxTqEDg",
									"playlist": "",
									"post id": 87763,
									"article title": "Gradually Cooling Down",
									"video view session": "1506635715.1707",
									"pre-roll viewed": false
								}
				if(mixpanel_content_viewed_args.categories){
                    mixpanel_video_args.categories = mixpanel_content_viewed_args.categories;
                }
                if(mixpanel_content_viewed_args.categories){
                    mixpanel_video_args.author = mixpanel_content_viewed_args.author;
                }
                mixpanel_video_args[ "post type" ] = "article";
				//set pre-roll ad viewed
				jwplayer().on("adComplete", function (){
					mixpanel_video_args["pre-roll viewed"]=true;
				});
			
				//track video on play
				jwplayer().on("play", function (){
					mixpanel_video_args.type="started";
					var current = jwplayer().getPlaylistItem();
					mixpanel_video_args["video title"]= current.title,
					mixpanel.track("video viewed", mixpanel_video_args);
				});
			
				//track video on complete
				jwplayer().on("complete", function (){
					mixpanel_video_args.type="completed";
					mixpanel.track("video viewed", mixpanel_video_args);
				});
				
			}
		});
		</script>
		</p>
<p>Rest of Today:  Mostly sunny, hot and humid with highs in the lower 90s.</p>
<p>Tonight:  Mostly clear with lows in the upper 60s and lower 70s.</p>
<p>Friday:  Mostly sunny and warm with highs in the upper 80s.</p>
<p>Saturday:  Mostly sunny with highs in the mid 80s.</p>
<p>Sunday:  Sunny and cooler with a high near 82°.</p>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-title="Gradually Cooling Down" data-ssbp-short-url="" data-ssbp-post-id="87763"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Facebook" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Facebook'); return false;"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/&amp;text=Gradually+Cooling+Down+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Gradually Cooling Down' data-ssbp-url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/ data-ssbp-site='Pinterest'onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Gradually Cooling Down&amp;Body=%20http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Email" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Email'); return false;"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" /></div></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-3'  data-version='5.12.31'><div class='yuzo_clearfixed yuzo__title'><h2>Related Posts</h2></div><div class='yuzo_wraps'>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.alabamanews.net/2017/09/28/one-hot-day/"    style="font-size:13px;;line-height:21px;"> One More Hot Day </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.alabamanews.net/2017/09/27/87723/"    style="font-size:13px;;line-height:21px;">  </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.alabamanews.net/2017/09/27/a-few-more-hot-afternoons/"    style="font-size:13px;;line-height:21px;"> A Few More Hot Afternoons </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.alabamanews.net/2017/09/27/sunny-hot-days/"    style="font-size:13px;;line-height:21px;"> More Sunny, Hot Days </a>
							  
					</div></div> <!-- end wrap -->
</div> <style>
							.yuzo_related_post .relatedthumb{background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
							.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
							.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
							.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
							.yuzo_related_post .relatedthumb a{color:!important;}
							.yuzo_related_post .relatedthumb a:hover{color:!important;}
							.yuzo_related_post .relatedthumb:hover a{ color:!important;}
							.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
							</style>  <!-- End Yuzo :) --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>				</div>
</div></article>	<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-472"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}],"ad_tag":"<div class=\"right-column-ad-wrapper\">\r\n<!-- \/69134337\/right_rectangle_1 -->\r\n<div id='div-gpt-ad-1444841607408-12' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-12'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>"}],"ad_type":"dfp","dfp_slot":"\/69134337\/right_rectangle_1","container_class":"right-column-ad-wrapper","container_style":"","custom_css":"yes","ad_id":"472","ad_container":"div-ad-manager-472","ad_zone":"","ad_name":"ad-manager-472","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-472" data-ad-id="472" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-472" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
                        <div id="div-ad-manager-472" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-472"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-472"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[300,250]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-72293-67" 
			class="content-list-wrapper  homepage-headlines  clt-67 content-list-basic cl-Basic cl-thumb-float-right" 
			data-cl-template="67">

							<h2>Most Viewed</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-87523" class="cf post-87523 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-montgomery category-news category-top-story post_content_term-contains-gallery has-gallery single post  cf" role="article" data-post-id="87523"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.alabamanews.net/2017/09/25/five-arrested-alexander-city-crack-house-raid/" target="_self" rel="bookmark" title="Five Arrested in Alexander City &#8220;Crack House&#8221; Raid" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="87523" data-mp-destination-title="Five Arrested in Alexander City &#8220;Crack House&#8221; Raid"  >Five Arrested in Alexander City "Crack House" Raid</a></h3></div></div></article><article id="post-87452" class="cf post-87452 post type-post status-publish format-standard has-post-thumbnail hentry category-montgomery category-news category-top-story single post  cf" role="article" data-post-id="87452"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.alabamanews.net/2017/09/22/dr-quesha-starks-chosen-new-bullock-county-superintendent/" target="_self" rel="bookmark" title="Dr. Quesha Starks Chosen at New Bullock County Superintendent" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="87452" data-mp-destination-title="Dr. Quesha Starks Chosen at New Bullock County Superintendent"  >Dr. Quesha Starks Chosen at New Bullock County Superintendent</a></h3></div></div></article><article id="post-73955" class="cf post-73955 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-montgomery post_content_term-contains-gallery has-gallery single post  cf" role="article" data-post-id="73955"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.alabamanews.net/2017/02/27/prattville-pd-search-four-women-wanted-felony-shoplifting/" target="_self" rel="bookmark" title="Prattville PD Search for Four Women Wanted for Felony Shoplifting" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="73955" data-mp-destination-title="Prattville PD Search for Four Women Wanted for Felony Shoplifting"  >Prattville PD Search for Four Women Wanted for Felony Shoplifting</a></h3></div></div></article><article id="post-87383" class="cf post-87383 post type-post status-publish format-standard hentry category-news category-top-story category-west-alabama tag-jaylin-kynard tag-marion post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="87383"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.alabamanews.net/2017/09/21/nine-year-old-girl-shot-marion/" target="_self" rel="bookmark" title="Nine Year Old Girl Shot in Marion" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="87383" data-mp-destination-title="Nine Year Old Girl Shot in Marion"  >Nine Year Old Girl Shot in Marion</a></h3></div></div></article><article id="post-87711" class="cf post-87711 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-story tag-american-idol tag-local-news tag-montgomery-idol post_content_term-contains-video single post  cf" role="article" data-post-id="87711"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.alabamanews.net/2017/09/27/87711/" target="_self" rel="bookmark" title="Montgomery Idol Winner Prepares for American Idol Audition" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="87711" data-mp-destination-title="Montgomery Idol Winner Prepares for American Idol Audition"  >Montgomery Idol Winner Prepares for American Idol Audition</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-475"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}],"ad_tag":"<!-- \/69134337\/right_rectangle_2 -->\r\n<div class=\"right-column-ad-wrapper\">\r\n<div id='div-gpt-ad-1444841607408-13' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-13'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>"}],"ad_type":"dfp","dfp_slot":"\/69134337\/right_rectangle_2","container_class":"right-column-ad-wrapper","container_style":"","custom_css":"yes","ad_id":"475","ad_container":"div-ad-manager-475","ad_zone":"","ad_name":"ad-manager-475","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-475" data-ad-id="475" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-475" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
                        <div id="div-ad-manager-475" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-475"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-475"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[300,250]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Features</h2>
<p><a href="http://live-alabamanews.pantheon.io/features/the-morning-pledge/">The Morning Pledge</a></p>
<p><a href="http://live-alabamanews.pantheon.io/features/golden-apple/">Golden Apple</a></p>
<p><a href="http://live-alabamanews.pantheon.io/features/positively-alabama/">Positively Alabama</a></p>
<p><a href="http://live-alabamanews.pantheon.io/features/whats-right/">What’s Right with Your Community</a></p>
<p><a href="http://live-alabamanews.pantheon.io/features/faith-matters/">Faith Matters</a></p>

		</div>
	</div>

	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-476"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}],"ad_tag":"<div class=\"right-column-ad-wrapper\">\r\n<!-- \/69134337\/right_rectangle_3 -->\r\n<div id='div-gpt-ad-1444841607408-14' style='height:250px; width:300px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-14'); });\r\n<\/script>\r\n<\/div>\r\n<\/div>"}],"ad_type":"dfp","dfp_slot":"\/69134337\/right_rectangle_3","container_class":"right-column-ad-wrapper","container_style":"","custom_css":"yes","ad_id":"476","ad_container":"div-ad-manager-476","ad_zone":"","ad_name":"ad-manager-476","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-476" data-ad-id="476" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-476" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
                        <div id="div-ad-manager-476" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-476"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-476"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[300,250]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="fb-page" data-href="https://www.facebook.com/AlabamaNewsNetwork" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AlabamaNewsNetwork"><a href="https://www.facebook.com/AlabamaNewsNetwork">Alabama News Network</a></blockquote></div></div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div>
<h2> TV Schedule </h2>
<span style="display: block; width:300px; margin:0px auto;" >
<!--internal HTML code that holds the widget -->
<div id="includedContent"></div>
<div style="width:300px" id="firstSection">
<div id="BIMAccordDiv" class="content"></div>
</div>
<!--internal HTML code that holds the widget -->
</span>
</div>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-367"]= {"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}],"ad_tag":"<!-- \/69134337\/leaderbaord_bottom -->\r\n<div id='div-gpt-ad-1444841607408-10' style='height:90px; width:728px;'>\r\n<script type='text\/javascript'>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1444841607408-10'); });\r\n<\/script>\r\n<\/div>"},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"","dfp_ad_height":""}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/69134337\/leaderbaord_bottom","container_class":"","container_style":"","custom_css":"","ad_id":"367","ad_container":"div-ad-manager-367","ad_zone":"","ad_name":"ad-manager-367","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-367" data-ad-id="367" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-367" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-367" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-367"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90]]).addSize( [0,0], [[0,0]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-367"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[728,90],[0,0]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-primary-menu-container"><ul id="menu-footer-primary-menu" class="menu"><li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288"><a href="http://www.alabamanews.net/news/" data-mp-destination-post-ID="98" data-mp-destination-post-title="News" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="1" id="menu-item-link-288">News</a>
<ul  class="sub-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="http://www.alabamanews.net/news/montgomery/" data-mp-destination-post-ID="100" data-mp-destination-post-title="Montgomery" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="2" id="menu-item-link-290">Montgomery</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.alabamanews.net/news/west-alabama/" data-mp-destination-post-ID="102" data-mp-destination-post-title="West Alabama" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="3" id="menu-item-link-294">West Alabama</a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://www.alabamanews.net/news/south-alabama/" data-mp-destination-post-ID="104" data-mp-destination-post-title="South Alabama" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="4" id="menu-item-link-291">South Alabama</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.alabamanews.net/news/troy/" data-mp-destination-post-ID="106" data-mp-destination-post-title="Troy" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="5" id="menu-item-link-293">Troy</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.alabamanews.net/news/statewide/" data-mp-destination-post-ID="108" data-mp-destination-post-title="Statewide" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="6" id="menu-item-link-292">Statewide</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.alabamanews.net/news/crime/" data-mp-destination-post-ID="111" data-mp-destination-post-title="Crime" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="7" id="menu-item-link-289">Crime</a></li>
	<li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="http://www.alabamanews.net/news/news-extras-features-specials/" data-mp-destination-post-ID="20891" data-mp-destination-post-title="News Extras: Features &#038; Specials" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="8" id="menu-item-link-20901">News Extras: Features &#038; Specials</a></li>
	<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a href="http://www.alabamanews.net/news/news-video/" data-mp-destination-post-ID="20895" data-mp-destination-post-title="News Video" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="9" id="menu-item-link-20900">News Video</a></li>
</ul>
</li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-296"><a href="http://www.alabamanews.net/weather/" data-mp-destination-post-ID="113" data-mp-destination-post-title="Weather" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="10" id="menu-item-link-296">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.alabamanews.net/weather/map/" data-mp-destination-post-ID="117" data-mp-destination-post-title="Maps" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="11" id="menu-item-link-298">Maps</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.alabamanews.net/weather/radar/" data-mp-destination-post-ID="120" data-mp-destination-post-title="Radar" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="12" id="menu-item-link-299">Radar</a></li>
	<li id="menu-item-22091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22091"><a href="http://www.alabamanews.net/weather/skycams/" data-mp-destination-post-ID="22075" data-mp-destination-post-title="Skycams" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="13" id="menu-item-link-22091">Skycams</a></li>
	<li id="menu-item-22092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22092"><a href="http://www.alabamanews.net/weather/weather-alerts/" data-mp-destination-post-ID="22081" data-mp-destination-post-title="Weather Alerts" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="14" id="menu-item-link-22092">Weather Alerts</a></li>
</ul>
</li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295"><a href="http://www.alabamanews.net/sports/" data-mp-destination-post-ID="122" data-mp-destination-post-title="Sports" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="15" id="menu-item-link-295">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-24704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24704"><a href="http://www.alabamanews.net/sports/alabama/" data-mp-destination-post-ID="22137" data-mp-destination-post-title="Alabama" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="16" id="menu-item-link-24704">Alabama</a></li>
	<li id="menu-item-24705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24705"><a href="http://www.alabamanews.net/sports/auburn/" data-mp-destination-post-ID="22141" data-mp-destination-post-title="Auburn" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="17" id="menu-item-link-24705">Auburn</a></li>
	<li id="menu-item-24706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24706"><a href="http://www.alabamanews.net/sports/troy/" data-mp-destination-post-ID="22142" data-mp-destination-post-title="Troy" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="18" id="menu-item-link-24706">Troy</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://www.alabamanews.net/events/" data-mp-destination-post-ID="191" data-mp-destination-post-title="Events" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="19" id="menu-item-link-286">Events</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.alabamanews.net/watch-live/" data-mp-destination-post-ID="124" data-mp-destination-post-title="Watch Live" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="20" id="menu-item-link-287">Watch Live</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Features</h4><div class="menu-footer-features-menu-container"><ul id="menu-footer-features-menu" class="menu"><li id="menu-item-43740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43740"><a href="http://www.alabamanews.net/features/first-responder/" data-mp-destination-post-ID="41445" data-mp-destination-post-title="First Responder" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="1" id="menu-item-link-43740">First Responder</a></li>
<li id="menu-item-43741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43741"><a href="http://www.alabamanews.net/features/chefs-corner/" data-mp-destination-post-ID="39828" data-mp-destination-post-title="Chef&#8217;s Corner" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="2" id="menu-item-link-43741">Chef&#8217;s Corner</a></li>
<li id="menu-item-43742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43742"><a href="http://www.alabamanews.net/features/faith-matters/" data-mp-destination-post-ID="187" data-mp-destination-post-title="Faith Matters" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="3" id="menu-item-link-43742">Faith Matters</a></li>
<li id="menu-item-43743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43743"><a href="http://www.alabamanews.net/features/golden-apple/" data-mp-destination-post-ID="181" data-mp-destination-post-title="Golden Apple" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="4" id="menu-item-link-43743">Golden Apple</a></li>
<li id="menu-item-43744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43744"><a href="http://www.alabamanews.net/features/medical-breakthroughs/" data-mp-destination-post-ID="189" data-mp-destination-post-title="Medical Breakthroughs" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="5" id="menu-item-link-43744">Medical Breakthroughs</a></li>
<li id="menu-item-43745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43745"><a href="http://www.alabamanews.net/features/on-your-side/" data-mp-destination-post-ID="20889" data-mp-destination-post-title="On Your Side" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="6" id="menu-item-link-43745">On Your Side</a></li>
<li id="menu-item-43746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43746"><a href="http://www.alabamanews.net/features/positively-alabama/" data-mp-destination-post-ID="183" data-mp-destination-post-title="Positively Alabama" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="7" id="menu-item-link-43746">Positively Alabama</a></li>
<li id="menu-item-43747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43747"><a href="http://www.alabamanews.net/news/i-team/" data-mp-destination-post-ID="38378" data-mp-destination-post-title="i-Team" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="8" id="menu-item-link-43747">i-Team</a></li>
<li id="menu-item-43749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43749"><a href="http://www.alabamanews.net/features/the-morning-pledge/" data-mp-destination-post-ID="179" data-mp-destination-post-title="The Morning Pledge" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="9" id="menu-item-link-43749">The Morning Pledge</a></li>
<li id="menu-item-43750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43750"><a href="http://www.alabamanews.net/features/whats-right/" data-mp-destination-post-ID="185" data-mp-destination-post-title="What&#8217;s Right" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="10" id="menu-item-link-43750">What&#8217;s Right</a></li>
<li id="menu-item-82068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82068"><a href="http://www.alabamanews.net/features/lost-found-pets/" data-mp-destination-post-ID="82008" data-mp-destination-post-title="Lost and Found Pets" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="11" id="menu-item-link-82068">Lost and Found Pets</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-utility-menu-container"><ul id="menu-footer-utility-menu" class="menu"><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-300"><a href="http://www.alabamanews.net/about-us/" data-mp-destination-post-ID="127" data-mp-destination-post-title="About Us" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="1" id="menu-item-link-300">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.alabamanews.net/about-us/contact-us/" data-mp-destination-post-ID="129" data-mp-destination-post-title="Contact Us" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="2" id="menu-item-link-301">Contact Us</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://www.alabamanews.net/about-us/our-team/" data-mp-destination-post-ID="140" data-mp-destination-post-title="Our Team" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="3" id="menu-item-link-311">Our Team</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306"><a href="http://www.alabamanews.net/about-us/our-stations/" data-mp-destination-post-ID="142" data-mp-destination-post-title="Our Stations" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="4" id="menu-item-link-306">Our Stations</a>
	<ul  class="sub-menu">
		<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="http://www.alabamanews.net/about-us/our-stations/cbs-8/" data-mp-destination-post-ID="145" data-mp-destination-post-title="CBS 8" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="5" id="menu-item-link-308">CBS 8</a></li>
		<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="http://www.alabamanews.net/about-us/our-stations/abc-montgomery/" data-mp-destination-post-ID="147" data-mp-destination-post-title="ABC Montgomery" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="6" id="menu-item-link-307">ABC Montgomery</a></li>
		<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="http://www.alabamanews.net/about-us/our-stations/cw-montgomery/" data-mp-destination-post-ID="149" data-mp-destination-post-title="CW Montgomery" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="7" id="menu-item-link-309">CW Montgomery</a></li>
		<li id="menu-item-21935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21935"><a target="_blank" href="http://www.metv.com/" data-mp-destination-post-ID="21935" data-mp-destination-post-title="MeTV" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="8" id="menu-item-link-21935">MeTV</a></li>
		<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a target="_blank" href="http://www.watchheartlandtv.com/" data-mp-destination-post-ID="471" data-mp-destination-post-title="Heartland Network" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="9" id="menu-item-link-471">Heartland Network</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="http://www.alabamanews.net/about-us/jobs/" data-mp-destination-post-ID="131" data-mp-destination-post-title="Jobs" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="10" id="menu-item-link-304">Jobs</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://www.alabamanews.net/about-us/eeo-report/" data-mp-destination-post-ID="136" data-mp-destination-post-title="EEO Report" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="11" id="menu-item-link-302">EEO Report</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="http://www.alabamanews.net/about-us/fcc-report/" data-mp-destination-post-ID="138" data-mp-destination-post-title="FCC Report" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="12" id="menu-item-link-303">FCC Report</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.alabamanews.net/about-us/terms-of-use/" data-mp-destination-post-ID="346" data-mp-destination-post-title="Terms of Use" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="13" id="menu-item-link-348">Terms of Use</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://www.alabamanews.net/about-us/privacy-policy/" data-mp-destination-post-ID="344" data-mp-destination-post-title="Privacy Policy" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="14" id="menu-item-link-349">Privacy Policy</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a target="_blank" href="https://www.youtube.com/channel/UCQlJfYWnh_HGlqFnivw_lCQ/feed" data-mp-destination-post-ID="312" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="15" id="menu-item-link-312"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a target="_blank" href="https://instagram.com/alnewsnet/" data-mp-destination-post-ID="313" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="16" id="menu-item-link-313"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a target="_blank" href="https://twitter.com/ALNewsNetwork" data-mp-destination-post-ID="314" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="17" id="menu-item-link-314"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a target="_blank" href="https://www.facebook.com/AlabamaNewsNetwork" data-mp-destination-post-ID="315" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="18" id="menu-item-link-315"><i class="fa fa-facebook"></i></a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2017 Alabama News.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="powered-by-container" id="footer-content-0">
								<a href="http://www.gtxcel.com/"><img class="powered-by" src="/wp-content/uploads/2015/12/poweredby.png" alt="" /></a>							</div>
																			</div>
					</div>
							</footer>

		</div></div> <!-- // #page-wrap -->
				<script type='text/javascript'>/*GTX mixpanel*/
				mixpanel_content_viewed_args = {
											"post id": 87763,
											"type": "article view",
											"page type": "single",
											"is webview": false,
											title: "Gradually Cooling Down",
											url: document.location.href
										}
						mixpanel_content_viewed_args.contains=["video"];mixpanel_content_viewed_args.categories=["Daily Forecast"];mixpanel_content_viewed_args.author="Elissia Wilson";
						
				mixpanel.track("content viewed", mixpanel_content_viewed_args);

				</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-69671350-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '87763');  // Post ID
				ga('set', 'dimension2', 'Gradually Cooling Down');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-58', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '87763');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Gradually Cooling Down');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><script>
var ssbpTrackGA = function(url,network) {
ga('send', 'event', 'share_buttons', 'Share to '+network, url, {'hitCallback': null});
console.log('Share click pushed to Google Analytics');
}
</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.alabamanews.net/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/&amp;text= Gradually Cooling Down" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Buffer" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Buffer'); return false;"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Digg" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Digg'); return false;"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Gradually Cooling Down&amp;Body=%20http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Email" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Email'); return false;"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Facebook" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Facebook'); return false;"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Gradually Cooling Down&amp;url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Flattr" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Flattr'); return false;"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-google"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Google+" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Google+'); return false;"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Gradually Cooling Down' data-ssbp-url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/ data-ssbp-site='Pinterest'onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/&amp;title=Gradually Cooling Down" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Reddit" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Reddit'); return false;"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/&amp;title=Gradually Cooling Down" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="StumbleUpon" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'StumbleUpon'); return false;"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Tumblr" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Tumblr'); return false;"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/&amp;text=Gradually+Cooling+Down+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-vk"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="VK" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'VK'); return false;"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.alabamanews.net%2F2017%2F09%2F28%2Fgradually-cooling-down%2F+Gradually+Cooling+Down" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="WhatsApp" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'WhatsApp'); return false;"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/&title=Gradually+Cooling+Down" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Yummly" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Yummly'); return false;"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Gradually Cooling Down" data-ssbp-url="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" data-ssbp-site="Xing" onclick="ssbpTrackGA('http://www.alabamanews.net/2017/09/28/gradually-cooling-down/', 'Xing'); return false;"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="c010594f90" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/gradually-cooling-down/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="http://www.alabamanews.net/2017/09/28/gradually-cooling-down/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="c010594f90" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/gradually-cooling-down/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.alabamanews.net/2017/09/28/gradually-cooling-down/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.alabamanews.net/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='js_composer_front-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.alabamanews.net/wp-content/mu-plugins/templatera/assets/css/front_style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","security":"2d8d9111f5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard_tracking.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","security":"b139a91940"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/2gxTqEDg.js'></script>
<script type='text/javascript' src='http://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=925055980875336&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
				<script>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</script>
				<style>
					.gtx-breaking-news .gtx-breaking-news-article{
						border: 1px solid #CCC;
						margin:20px 0;
						padding: 10px 20px;
						font-weight:bold;
						font-size: 22px;
						width: 100%;
						display: table;
					}

					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article{
						background: #a20011;
						border:0;
					}
					
					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article a, .gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article .gtx-breaking-news-message{
						color: #FFF;
					}

					.gtx-breaking-news .gtx-breaking-news-article .thumb-wrap{
						display:none;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap{
						display: inherit; 
						float: left;
						margin: 0 15px 0 0;
						width: 75px;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap img{
						max-width: 100%;
					}
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-img-right .thumb-wrap{
						float: right;
						margin: 0 0 0 15px;
					}
				</style>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
