<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Man Charged with Shooting into Occupied Apartment Early Thursday Morning - Alabama News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="https://www.alabamanews.net/wp-content/uploads/2015/10/favicon-32x32.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.alabamanews.net/wp-content/uploads/2015/10/favicon-32x32.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.alabamanews.net/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.alabamanews.net/xmlrpc.php">
		
				<style>.templatera_shortcode > .jp-relatedposts { display : none !important; }.templatera_shortcode > h3 { display : none !important; }.templatera_shortcode > p { display : none !important; }.templatera_shortcode > .fb-comments { display : none !important; }.tribe-events-content > .jp-relatedposts { display : none !important; }.tribe-events-content > h3 { display : none !important; }.tribe-events-content > .fb-comments { display : none !important; }</style>
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-160878 single-format-standard postname-man-charged-with-shooting-into-occupied-apartment-early-thursday-morning term-category-news term-category-top-story wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2019/09/11/man-charged-with-shooting-into-occupied-apartment-early-thursday-morning/";
		gtx_ads_conf.targetMap.post = "160878";
        gtx_ads_conf.targetMap.category = ["news","top-story"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script></div>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.alabamanews.net/2019/09/11/man-charged-with-shooting-into-occupied-apartment-early-thursday-morning/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man Charged with Shooting into Occupied Apartment Early Thursday Morning - Alabama News" />
<meta property="og:description" content="On September 11, around 2:11 a.m., Montgomery police responded to Bristol Down Apartments in reference to shots being fired in the area. A victim said shots were fired into his residence. Trevail Marsh was identified as the suspect and taken into custody. He was charged with discharging a firearm into an occupied dwelling and transported to the Montgomery County Detention..." />
<meta property="og:url" content="https://www.alabamanews.net/2019/09/11/man-charged-with-shooting-into-occupied-apartment-early-thursday-morning/" />
<meta property="og:site_name" content="Alabama News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-11T16:05:22-05:00" />
<meta property="article:modified_time" content="2019-09-11T16:05:23-05:00" />
<meta property="og:updated_time" content="2019-09-11T16:05:23-05:00" />
<meta property="og:image" content="https://www.alabamanews.net/wp-content/uploads/2019/09/ShowImage-7.jpg" />
<meta property="og:image:secure_url" content="https://www.alabamanews.net/wp-content/uploads/2019/09/ShowImage-7.jpg" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="765" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On September 11, around 2:11 a.m., Montgomery police responded to Bristol Down Apartments in reference to shots being fired in the area. A victim said shots were fired into his residence. Trevail Marsh was identified as the suspect and taken into custody. He was charged with discharging a firearm into an occupied dwelling and transported to the Montgomery County Detention..." />
<meta name="twitter:title" content="Man Charged with Shooting into Occupied Apartment Early Thursday Morning - Alabama News" />
<meta name="twitter:image" content="https://www.alabamanews.net/wp-content/uploads/2019/09/ShowImage-7-240x300.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.alabamanews.net\/","sameAs":[],"@id":"https:\/\/www.alabamanews.net\/#organization","name":"AlabamaNews","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama News &raquo; Feed" href="https://www.alabamanews.net/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.alabamanews.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.alabamanews.net/?ai1ec_render_css=1568245187&#038;ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.alabamanews.net/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.alabamanews.net/wp-content/themes/gtxcel/library/css/style.css?ver=1568227692' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.alabamanews.net/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.alabamanews.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.alabamanews.net/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://www.alabamanews.net/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 0%;
		float: left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://www.alabamanews.net/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://www.alabamanews.net/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://www.alabamanews.net/wp-content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.alabamanews.net/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.alabamanews.net/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.05.25' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-most-viewed-videos-styles-css'  href='https://www.alabamanews.net/wp-content/themes/alabamanews/custom/vc_most_viewed_videos/vc_most_viewed_videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_wi_gallery-css'  href='https://www.alabamanews.net/wp-content/themes/alabamanews/custom/vc_wi_gallery/vc_wi_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.alabamanews.net/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.alabamanews.net/wp-content/themes/alabamanews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.alabamanews.net/style/127b65f6139dd8a241921d3ff21d4970/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.alabamanews.net/style/808eaf39174a0ad1c21d8aa7ae382ebc/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.alabamanews.net/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.alabamanews.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.alabamanews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-app-breaking-news/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://www.alabamanews.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/69134337\/waka-","dfp_path":"\/69134337\/waka-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.05.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/69134337\/waka-news","slot_name":"lightbox_ad","post_title":"Man Charged with Shooting into Occupied Apartment Early Thursday Morning","post_type":"post","post_id":"160878","post_cats":"News, Top Stories","author":"Alabama News Network Staff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"4ab3c31fbfffcf547b153855948ca03a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"10773","publication_name":"waka-alabama","post_title":"Man Charged with Shooting into Occupied Apartment Early Thursday Morning","post_id":"160878"};
var trackingConf = {"categories":"[\"News\",\"Top Stories\"]","author":"[\"Alabama News Network Staff\"]","post_id":"160878","post id":"160878","type":"article view","page_type":"single","is_webview":"false","title":"Man Charged with Shooting into Occupied Apartment Early Thursday Morning"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/themes/alabamanews/custom/vc_wi_gallery/vc_wi_gallery.js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.alabamanews.net/wp-json/' />
<link rel='shortlink' href='https://www.alabamanews.net/?p=160878' />
<link rel="alternate" type="application/json+oembed" href="https://www.alabamanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alabamanews.net%2F2019%2F09%2F11%2Fman-charged-with-shooting-into-occupied-apartment-early-thursday-morning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.alabamanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alabamanews.net%2F2019%2F09%2F11%2Fman-charged-with-shooting-into-occupied-apartment-early-thursday-morning%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.alabamanews.net/wp-login.php?action=logout&amp;_wpnonce=0c200dde70';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/knockout/3.2.0/knockout-min.js"></script>
<script type="text/javascript" src=" https://cdnjs.cloudflare.com/ajax/libs/knockout.mapping/2.4.1/knockout.mapping.js"></script>
<script type="text/javascript" src=" https://webservices.titantvguide.titantv.com/Script/1.0.1/ttvGuide.jquery.min.js"></script>
<script type="text/javascript" src=" https://webservices.titantvguide.titantv.com/Script/1.0.1/whatsOn.Accordian.NoConflict.min.js"></script>
<script type="text/javascript">
        $BIMWO(document).ready(function () {
            //internal code that loads the template, data, and calls the webservice
            $BIMWO('#BIMAccordDiv').attr('data-bind', 'template: { name: "parentAccordianTemplate", data: Stations}');
            $BIMWO('#includedContent').load("/wp-content/themes/alabamanews/custom/titantv/script/accordianTemplates.nc.html", function () {
                BIMWONJS.SetAccordian("/wp-content/themes/alabamanews/custom/titantv/data/stationData.WAKA.json");
            });
        });
    </script>

<link rel="stylesheet" type="text/css" href="/wp-content/themes/alabamanews/custom/titantv/styles/accordian.blue.css">

<meta name="google-site-verification" content="pPy8oBKxn9mHR2dN8GNd2UKsn6_7qgNV_KvIHDDXhkQ" />

<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=672165525"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '207409586816234');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=207409586816234&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->	</head>
<body class="post-template-default single single-post postid-160878 single-format-standard postname-man-charged-with-shooting-into-occupied-apartment-early-thursday-morning term-category-news term-category-top-story wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.alabamanews.net/news/" data-mp-destination-post-ID="98" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="6" data-menu-index="1" id="menu-item-link-211">News</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://www.alabamanews.net/weather/" data-mp-destination-post-ID="113" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="6" data-menu-index="2" id="menu-item-link-213">Weather</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.alabamanews.net/sports/" data-mp-destination-post-ID="122" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="6" data-menu-index="3" id="menu-item-link-215">Sports</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.alabamanews.net/events/" data-mp-destination-post-ID="191" data-mp-destination-post-title="Events" data-menu-title="sections" data-menu-count="6" data-menu-index="4" id="menu-item-link-207">Events</a></li>
<li id="menu-item-107559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107559"><a href="https://www.alabamanews.net/news/news-extras-features-specials/" data-mp-destination-post-ID="20891" data-mp-destination-post-title="News Extras: Features &#038; Specials" data-menu-title="sections" data-menu-count="6" data-menu-index="5" id="menu-item-link-107559">Features</a></li>
<li id="menu-item-153862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153862"><a href="https://www.alabamanews.net/watch-live/" data-mp-destination-post-ID="124" data-mp-destination-post-title="Watch Live" data-menu-title="sections" data-menu-count="6" data-menu-index="6" id="menu-item-link-153862">Watch Live</a></li>
</ul></div><p class="mobile-nav-title">SECONDARY</p><div class="menu-side"><ul id="menu-secondary" class="menu"><li id="menu-item-147617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147617"><a href="https://www.alabamanews.net/news/what-the-tech/" data-mp-destination-post-ID="143996" data-mp-destination-post-title="What The Tech" data-menu-title="secondary" data-menu-count="9" data-menu-index="1" id="menu-item-link-147617">What The Tech</a></li>
<li id="menu-item-147618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147618"><a href="https://www.alabamanews.net/mugshots/" data-mp-destination-post-ID="88974" data-mp-destination-post-title="Mugshots" data-menu-title="secondary" data-menu-count="9" data-menu-index="2" id="menu-item-link-147618">Mugshots</a></li>
<li id="menu-item-147619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147619"><a href="https://www.alabamanews.net/features/good-morning-chris/" data-mp-destination-post-ID="106207" data-mp-destination-post-title="Good Morning Chris" data-menu-title="secondary" data-menu-count="9" data-menu-index="3" id="menu-item-link-147619">Good Morning Chris</a></li>
<li id="menu-item-147620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147620"><a href="https://www.alabamanews.net/tickledpink2019/" data-mp-destination-post-ID="112057" data-mp-destination-post-title="Tickled Pink 2019" data-menu-title="secondary" data-menu-count="9" data-menu-index="4" id="menu-item-link-147620">Tickled Pink 2019</a></li>
<li id="menu-item-147621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147621"><a href="https://www.alabamanews.net/features/health-matters/" data-mp-destination-post-ID="121677" data-mp-destination-post-title="Health Matters" data-menu-title="secondary" data-menu-count="9" data-menu-index="5" id="menu-item-link-147621">Health Matters</a></li>
<li id="menu-item-147622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147622"><a href="https://www.alabamanews.net/features/money-matters/" data-mp-destination-post-ID="134152" data-mp-destination-post-title="Money Matters" data-menu-title="secondary" data-menu-count="9" data-menu-index="6" id="menu-item-link-147622">Money Matters</a></li>
<li id="menu-item-147623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147623"><a href="https://www.alabamanews.net/features/medical-breakthroughs/" data-mp-destination-post-ID="189" data-mp-destination-post-title="Medical Breakthroughs" data-menu-title="secondary" data-menu-count="9" data-menu-index="7" id="menu-item-link-147623">Medical Breakthroughs</a></li>
<li id="menu-item-147915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147915"><a href="https://www.alabamanews.net/news/meet-the-candidates/" data-mp-destination-post-ID="147888" data-mp-destination-post-title="Meet the Candidates" data-menu-title="secondary" data-menu-count="9" data-menu-index="8" id="menu-item-link-147915">Meet the Candidates</a></li>
<li id="menu-item-154388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154388"><a href="https://www.alabamanews.net/features/the-morning-pledge/" data-mp-destination-post-ID="179" data-mp-destination-post-title="The Morning Pledge" data-menu-title="secondary" data-menu-count="9" data-menu-index="9" id="menu-item-link-154388">The Morning Pledge</a></li>
</ul></div><p class="mobile-nav-title">Alabama News Network</p><div class="menu-side"><ul id="menu-alabama-news-network" class="menu"><li id="menu-item-13" class="utility-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.alabamanews.net/about-us/our-team/" data-mp-destination-post-ID="13" data-mp-destination-post-title="Our Team" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="1" id="menu-item-link-13">Our Team</a></li>
<li id="menu-item-169" class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.alabamanews.net/about-us/our-stations/" data-mp-destination-post-ID="142" data-mp-destination-post-title="Our Stations" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="2" id="menu-item-link-169">Our Stations</a></li>
<li id="menu-item-20553" class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="https://www.alabamanews.net/about-us/" data-mp-destination-post-ID="127" data-mp-destination-post-title="About Us" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="3" id="menu-item-link-20553">About Us</a></li>
<li id="menu-item-106199" class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-106199"><a href="https://www.alabamanews.net/about-us/tv-listings/" data-mp-destination-post-ID="34312" data-mp-destination-post-title="TV Listings" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="4" id="menu-item-link-106199">TV Schedule</a></li>
<li id="menu-item-168" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/AlabamaNewsNetwork" data-mp-destination-post-ID="168" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="5" id="menu-item-link-168"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-171" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/ALNewsNetwork" data-mp-destination-post-ID="171" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="6" id="menu-item-link-171"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-174" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/alnewsnet/" data-mp-destination-post-ID="174" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="7" id="menu-item-link-174"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-175" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCQlJfYWnh_HGlqFnivw_lCQ/feed" data-mp-destination-post-ID="175" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="8" id="menu-item-link-175"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.alabamanews.net" id="company-logo" rel="nofollow" style="background-image: url('https://www.alabamanews.net/wp-content/uploads/2018/04/871x105-al-news-long-4-24.png');">Alabama News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.alabamanews.net/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-alabama-news-network-1" class="nav top-nav"><li class="utility-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="https://www.alabamanews.net/about-us/our-team/" data-mp-destination-post-ID="13" data-mp-destination-post-title="Our Team" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="1" id="menu-item-link-13">Our Team</a></li>
<li class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.alabamanews.net/about-us/our-stations/" data-mp-destination-post-ID="142" data-mp-destination-post-title="Our Stations" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="2" id="menu-item-link-169">Our Stations</a></li>
<li class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="https://www.alabamanews.net/about-us/" data-mp-destination-post-ID="127" data-mp-destination-post-title="About Us" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="3" id="menu-item-link-20553">About Us</a></li>
<li class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-106199"><a href="https://www.alabamanews.net/about-us/tv-listings/" data-mp-destination-post-ID="34312" data-mp-destination-post-title="TV Listings" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="4" id="menu-item-link-106199">TV Schedule</a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/AlabamaNewsNetwork" data-mp-destination-post-ID="168" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="5" id="menu-item-link-168"><i class="fa fa-facebook-square"></i></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/ALNewsNetwork" data-mp-destination-post-ID="171" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="6" id="menu-item-link-171"><i class="fa fa-twitter-square"></i></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/alnewsnet/" data-mp-destination-post-ID="174" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="7" id="menu-item-link-174"><i class="fa fa-instagram"></i></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCQlJfYWnh_HGlqFnivw_lCQ/feed" data-mp-destination-post-ID="175" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="8" id="menu-item-link-175"><i class="fa fa-youtube-square"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.alabamanews.net/news/" data-mp-destination-post-ID="98" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="6" data-menu-index="1" id="menu-item-link-211">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://www.alabamanews.net/weather/" data-mp-destination-post-ID="113" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="6" data-menu-index="2" id="menu-item-link-213">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.alabamanews.net/sports/" data-mp-destination-post-ID="122" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="6" data-menu-index="3" id="menu-item-link-215">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.alabamanews.net/events/" data-mp-destination-post-ID="191" data-mp-destination-post-title="Events" data-menu-title="sections" data-menu-count="6" data-menu-index="4" id="menu-item-link-207">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107559"><a href="https://www.alabamanews.net/news/news-extras-features-specials/" data-mp-destination-post-ID="20891" data-mp-destination-post-title="News Extras: Features &#038; Specials" data-menu-title="sections" data-menu-count="6" data-menu-index="5" id="menu-item-link-107559">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153862"><a href="https://www.alabamanews.net/watch-live/" data-mp-destination-post-ID="124" data-mp-destination-post-title="Watch Live" data-menu-title="sections" data-menu-count="6" data-menu-index="6" id="menu-item-link-153862">Watch Live</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-secondary-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147617"><a href="https://www.alabamanews.net/news/what-the-tech/" data-mp-destination-post-ID="143996" data-mp-destination-post-title="What The Tech" data-menu-title="secondary" data-menu-count="9" data-menu-index="1" id="menu-item-link-147617">What The Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147618"><a href="https://www.alabamanews.net/mugshots/" data-mp-destination-post-ID="88974" data-mp-destination-post-title="Mugshots" data-menu-title="secondary" data-menu-count="9" data-menu-index="2" id="menu-item-link-147618">Mugshots</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147619"><a href="https://www.alabamanews.net/features/good-morning-chris/" data-mp-destination-post-ID="106207" data-mp-destination-post-title="Good Morning Chris" data-menu-title="secondary" data-menu-count="9" data-menu-index="3" id="menu-item-link-147619">Good Morning Chris</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147620"><a href="https://www.alabamanews.net/tickledpink2019/" data-mp-destination-post-ID="112057" data-mp-destination-post-title="Tickled Pink 2019" data-menu-title="secondary" data-menu-count="9" data-menu-index="4" id="menu-item-link-147620">Tickled Pink 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147621"><a href="https://www.alabamanews.net/features/health-matters/" data-mp-destination-post-ID="121677" data-mp-destination-post-title="Health Matters" data-menu-title="secondary" data-menu-count="9" data-menu-index="5" id="menu-item-link-147621">Health Matters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147622"><a href="https://www.alabamanews.net/features/money-matters/" data-mp-destination-post-ID="134152" data-mp-destination-post-title="Money Matters" data-menu-title="secondary" data-menu-count="9" data-menu-index="6" id="menu-item-link-147622">Money Matters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147623"><a href="https://www.alabamanews.net/features/medical-breakthroughs/" data-mp-destination-post-ID="189" data-mp-destination-post-title="Medical Breakthroughs" data-menu-title="secondary" data-menu-count="9" data-menu-index="7" id="menu-item-link-147623">Medical Breakthroughs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147915"><a href="https://www.alabamanews.net/news/meet-the-candidates/" data-mp-destination-post-ID="147888" data-mp-destination-post-title="Meet the Candidates" data-menu-title="secondary" data-menu-count="9" data-menu-index="8" id="menu-item-link-147915">Meet the Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154388"><a href="https://www.alabamanews.net/features/the-morning-pledge/" data-mp-destination-post-ID="179" data-mp-destination-post-title="The Morning Pledge" data-menu-title="secondary" data-menu-count="9" data-menu-index="9" id="menu-item-link-154388">The Morning Pledge</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
									<div class="station-logos-wrapper">
<div class="station-logos">
<a href="http://www.metv.com/" target="_blank"><img class="alignnone wp-image-329" src="https://www.alabamanews.net/wp-content/uploads/2018/04/METV-291X144-424.png" alt="WAKA-Montgomery" /></a>
<a href="https://www.alabamanews.net/our-stations/cw-montgomery/"><img class="alignnone wp-image-330 size-full" src="https://www.alabamanews.net/wp-content/uploads/2018/04/CW-1280X720-4-24.png" alt="cw-logo" /></a>
<a href="https://www.alabamanews.net/about-us/our-stations/abc-32/"><img class="alignnone wp-image-88" src="https://www.alabamanews.net/wp-content/uploads/2018/04/ABC32-1280X720-4-24.png" alt="abc-stacked-32" /></a>
<a href="https://www.alabamanews.net/our-stations/cbs-8/"><img class="alignnone" src="https://www.alabamanews.net/wp-content/uploads/2015/09/CBS8-LOGO-300x169.png" alt="CBS8 LOGO" /></a></div>
</div>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-95239-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"95239","ad_container":"div-ad-manager-95239-2","ad_placement":"banner","ad_name":"ad-manager-95239-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-95239-2" data-ad-id="95239">
                  <div id="wrapper-div-ad-manager-95239-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-95239-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-95239-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-95239-2"];
			var definedad = googletag.defineSlot("/69134337/waka-news", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
				<div data-limit="1" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div>
			</div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-160878" class="cf post-160878 post type-post status-publish format-standard hentry category-news category-top-story single  cf" role="article" data-post-id="160878"><div class="basic-content-wrap cf">	<div class="basic-content-wrap cf">
					<h1 class="entry-title">Man Charged with Shooting into Occupied Apartment Early Thursday Morning</h1>
												<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.alabamanews.net/author/alabamanewsnetwork/">Alabama News Network Staff</a><span class="author-sep">, </span>
															</div>
			    <div class="entry-meta post-date" id="gtx_custom_author_data_posted">Posted: <time class="updated entry-time" itemprop="datePublished">Sep 11, 2019 4:05 PM CDT</time></div>
                    <p class="entry-meta post-author">
            <span class="by">by</span>
            <a href='https://www.alabamanews.net/author/alabamanewsnetwork/'>Alabama News Network Staff</a>        </p>
        
			<div><p><a href="https://www.alabamanews.net/wp-content/uploads/2019/09/ShowImage-7.jpg" data-lb-width="612" data-lb-height="765" class=" photoswipe gtxlightbox"><img class="alignnone size-medium wp-image-160882" src="https://www.alabamanews.net/wp-content/uploads/2019/09/ShowImage-7-240x300.jpg" alt="" width="240" height="300" srcset="https://www.alabamanews.net/wp-content/uploads/2019/09/ShowImage-7-240x300.jpg 240w, https://www.alabamanews.net/wp-content/uploads/2019/09/ShowImage-7.jpg 612w" sizes="(max-width: 240px) 100vw, 240px"></a></p>
<p>On September 11, around 2:11 a.m., Montgomery police responded to Bristol Down Apartments in reference to shots being fired in the area. A victim said shots were fired into his residence.</p>
<p>Trevail Marsh was identified as the suspect and taken into custody. He was charged with discharging a firearm into an occupied dwelling and transported to the Montgomery County Detention Facility.</p>
<p>Marsh is being held on a 30,000 bond.</p>
<p>The investigation is ongoing and no additional information is available at this time.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.alabamanews.net/category/news/" rel="category tag">News</a>			</div>
</div>
</div>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.alabamanews.net/2019/09/11/man-charged-with-shooting-into-occupied-apartment-early-thursday-morning/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.alabamanews.net/2019/09/11/man-charged-with-shooting-into-occupied-apartment-early-thursday-morning/&amp;text=Man%20Charged%20with%20Shooting%20into%20Occupied%20Apartment%20Early%20Thursday%20Morning%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--email"><a data-site="email" class="ssba_email_share ssbp-email ssbp-btn" href="mailto:?subject=Man%20Charged%20with%20Shooting%20into%20Occupied%20Apartment%20Early%20Thursday%20Morning&#038;body=%20https://www.alabamanews.net/2019/09/11/man-charged-with-shooting-into-occupied-apartment-early-thursday-morning/"><div title="email" class="ssbp-text">email</div></a></li></ul></div></div>				</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-144 .thumb-wrap {
	display: block;float: none;}

	.clt-144 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--144" 
			class="content-list-wrapper   clt-144 content-list-grid cl-Grid cl-thumb-float-right landscape blurred-bg" 
			data-cl-template="144">

							<h2>Related Posts</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-160949" class="cf post-160949 post type-post status-publish format-standard has-post-thumbnail hentry category-montgomery category-news tag-first-responders-luncheon tag-remembering-9-11 tag-the-salvation-army post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="160949"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.alabamanews.net/2019/09/11/the-salvation-army-honors-first-responders-with-9-11-luncheon/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="160949" data-mp-destination-title="The Salvation Army Honors First Responders with 9/11 Luncheon"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://www.alabamanews.net/wp-content/uploads/2019/09/IMG_0347-1024x768.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.alabamanews.net/wp-content/uploads/2019/09/IMG_0347-1024x768.jpg 1024w, https://www.alabamanews.net/wp-content/uploads/2019/09/IMG_0347-300x225.jpg 300w, https://www.alabamanews.net/wp-content/uploads/2019/09/IMG_0347-768x576.jpg 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2019/09/11/the-salvation-army-honors-first-responders-with-9-11-luncheon/" target="_self" rel="bookmark" title="The Salvation Army Honors First Responders with 9/11 Luncheon" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="160949" data-mp-destination-title="The Salvation Army Honors First Responders with 9/11 Luncheon"  >The Salvation Army Honors First Responders with 9/11 Luncheon</a></h3></div></div></article><article id="post-160933" class="cf post-160933 post type-post status-publish format-standard hentry category-crime category-news category-top-story single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="160933"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.alabamanews.net/2019/09/11/montgomery-man-arrested-in-connection-to-fatal-madison-avenue-mcdonalds-shooting/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="160933" data-mp-destination-title="Montgomery Man Arrested in Connection to Fatal Madison Avenue McDonald&#8217;s Shooting"   >
											<div class="inner-thumb-wrap square">
																								<figure>
												<img src="https://www.alabamanews.net/wp-content/uploads/2019/09/Henry-T.-Wallace-225x300.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.alabamanews.net/wp-content/uploads/2019/09/Henry-T.-Wallace-225x300.jpg" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2019/09/11/montgomery-man-arrested-in-connection-to-fatal-madison-avenue-mcdonalds-shooting/" target="_self" rel="bookmark" title="Montgomery Man Arrested in Connection to Fatal Madison Avenue McDonald&#8217;s Shooting" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="160933" data-mp-destination-title="Montgomery Man Arrested in Connection to Fatal Madison Avenue McDonald&#8217;s Shooting"  >Montgomery Man Arrested in Connection to Fatal Madison Avenue McDonald's Shooting</a></h3></div></div></article><article id="post-160900" class="cf post-160900 post type-post status-publish format-standard hentry category-news category-top-story tag-autauga-county tag-bibb-county tag-dallas-county tag-district-attorney-michael-jackson tag-jefferson-county tag-murder tag-robbery tag-shelby-county tag-tuscaloosa-county single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="160900"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.alabamanews.net/2019/09/11/serial-robber-pleads-guilty-to-murder-and-multi-county-robberies/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="160900" data-mp-destination-title="Serial Robber Pleads Guilty to Murder and Multi-County Robberies"   >
											<div class="inner-thumb-wrap square">
																								<figure>
												<img src="https://www.alabamanews.net/wp-content/uploads/2019/09/Manley-Bray-225x300.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.alabamanews.net/wp-content/uploads/2019/09/Manley-Bray-225x300.jpg" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2019/09/11/serial-robber-pleads-guilty-to-murder-and-multi-county-robberies/" target="_self" rel="bookmark" title="Serial Robber Pleads Guilty to Murder and Multi-County Robberies" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="160900" data-mp-destination-title="Serial Robber Pleads Guilty to Murder and Multi-County Robberies"  >Serial Robber Pleads Guilty to Murder and Multi-County Robberies</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-472-2"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"container_class":"right-column-ad-wrapper","container_style":"","custom_css":"yes","ad_id":"472","ad_container":"div-ad-manager-472-2","ad_placement":"300x250-1","ad_name":"ad-manager-472-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-472-2" data-ad-id="472">
                  <div id="wrapper-div-ad-manager-472-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
                        <div id="div-ad-manager-472-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-472-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-472-2"];
			var definedad = googletag.defineSlot("/69134337/waka-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><style type="text/css" media="screen">
.clt-67 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-67 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-72293-67" 
			class="content-list-wrapper  homepage-headlines  clt-67 content-list-basic cl-Basic cl-thumb-float-right square " 
			data-cl-template="67">

							<h2>Most Viewed</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-160578" class="cf post-160578 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-story single post  cf" role="article" data-post-id="160578"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2019/09/10/asu-sophomore-killed-in-off-campus-shooting/" target="_self" rel="bookmark" title="ASU Sophomore Killed in Off-Campus Shooting" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="160578" data-mp-destination-title="ASU Sophomore Killed in Off-Campus Shooting"  >ASU Sophomore Killed in Off-Campus Shooting</a></h3></div></div></article><article id="post-158848" class="cf post-158848 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-south-alabama category-top-story tag-atv tag-crenshaw-county tag-fatal-atv-accident single post  cf" role="article" data-post-id="158848"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2019/09/06/crenshaw-county-man-killed-in-atv-crash/" target="_self" rel="bookmark" title="Crenshaw County Man Killed in ATV Crash" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="158848" data-mp-destination-title="Crenshaw County Man Killed in ATV Crash"  >Crenshaw County Man Killed in ATV Crash</a></h3></div></div></article><article id="post-160189" class="cf post-160189 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-story post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="160189"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2019/09/09/search-for-montgomery-man-underway-at-lake-jordan/" target="_self" rel="bookmark" title="UPDATE: Body Found in Search for Missing Montgomery Man at Lake Jordan" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="160189" data-mp-destination-title="UPDATE: Body Found in Search for Missing Montgomery Man at Lake Jordan"  >UPDATE: Body Found in Search for Missing Montgomery Man at Lake Jordan</a></h3></div></div></article><article id="post-158476" class="cf post-158476 post type-post status-publish format-standard hentry category-news category-top-story tag-archie-evans tag-missing-man tag-uniontown single post  cf" role="article" data-post-id="158476"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2019/09/05/missing-uniontown-man-truck-found-in-wooded-area-on-county-road-12/" target="_self" rel="bookmark" title="Missing Uniontown Man, Truck Found in Wooded Area on County Road 12" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="158476" data-mp-destination-title="Missing Uniontown Man, Truck Found in Wooded Area on County Road 12"  >Missing Uniontown Man, Truck Found in Wooded Area on County Road 12</a></h3></div></div></article><article id="post-160088" class="cf post-160088 post type-post status-publish format-standard has-post-thumbnail hentry category-mugshots category-top-story post_content_term-contains-gallery has-gallery single post  cf" role="article" data-post-id="160088"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2019/09/09/montgomery-county-arrests-september-2-8/" target="_self" rel="bookmark" title="Montgomery County Arrests: September 2-8" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="160088" data-mp-destination-title="Montgomery County Arrests: September 2-8"  >Montgomery County Arrests: September 2-8</a></h3></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-475-2"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"container_class":"right-column-ad-wrapper","container_style":"","custom_css":"yes","ad_id":"475","ad_container":"div-ad-manager-475-2","ad_placement":"300x250-2","ad_name":"ad-manager-475-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-475-2" data-ad-id="475">
                  <div id="wrapper-div-ad-manager-475-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
                        <div id="div-ad-manager-475-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-475-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-475-2"];
			var definedad = googletag.defineSlot("/69134337/waka-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</p>
<h2>Features</h2>
<p><a href="http://www.alabamanews.net/features/the-morning-pledge/">The Morning Pledge</a></p>
<p><a href="http://www.alabamanews.net/features/golden-apple/">Golden Apple</a></p>
<p><a href="http://www.alabamanews.net/features/positively-alabama/">Positively Alabama</a></p>
<p><a href="http://www.alabamanews.net/features/whats-right/">What’s Right with Your Community</a></p>
<p><a href="http://www.alabamanews.net/features/faith-matters/">Faith Matters</a></p>

		</div>
	</div>

	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-95240-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"95240","ad_container":"div-ad-manager-95240-2","ad_placement":"rectangle","ad_name":"ad-manager-95240-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-95240-2" data-ad-id="95240">
                  <div id="wrapper-div-ad-manager-95240-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-95240-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-95240-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-95240-2"];
			var definedad = googletag.defineSlot("/69134337/waka-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="fb-page" data-href="https://www.facebook.com/AlabamaNewsNetwork" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AlabamaNewsNetwork"><a href="https://www.facebook.com/AlabamaNewsNetwork">Alabama News Network</a></blockquote></div></div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Twitter</h2>
<a class="twitter-timeline" data-width="100%" data-height="720" data-link-color="#aa0018" href="https://twitter.com/ALNewsNetwork?ref_src=twsrc%5Etfw">Tweets by Alabama News Network</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div>
<h2> TV Schedule </h2>
<span style="display: block; width:300px; margin:0px auto;" >
<!--internal HTML code that holds the widget -->
<div id="includedContent"></div>
<div style="width:300px" id="firstSection">
<div id="BIMAccordDiv" class="content"></div>
</div>
<!--internal HTML code that holds the widget -->
</span>
</div>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-95239-4"]= {"custom_css":["yes"],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"95239","ad_container":"div-ad-manager-95239-4","ad_placement":"banner","ad_name":"ad-manager-95239-4","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-95239-4" data-ad-id="95239">
                  <div id="wrapper-div-ad-manager-95239-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
                        <div id="div-ad-manager-95239-4" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-95239-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-95239-4"];
			var definedad = googletag.defineSlot("/69134337/waka-news", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-primary-menu-container"><ul id="menu-footer-primary-menu" class="menu"><li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288"><a href="https://www.alabamanews.net/news/" data-mp-destination-post-ID="98" data-mp-destination-post-title="News" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="1" id="menu-item-link-288">News</a>
<ul class="sub-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.alabamanews.net/news/montgomery/" data-mp-destination-post-ID="100" data-mp-destination-post-title="Montgomery" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="2" id="menu-item-link-290">Montgomery</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.alabamanews.net/news/west-alabama/" data-mp-destination-post-ID="102" data-mp-destination-post-title="West Alabama" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="3" id="menu-item-link-294">West Alabama</a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://www.alabamanews.net/news/south-alabama/" data-mp-destination-post-ID="104" data-mp-destination-post-title="South Alabama" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="4" id="menu-item-link-291">South Alabama</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.alabamanews.net/news/troy/" data-mp-destination-post-ID="106" data-mp-destination-post-title="Troy" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="5" id="menu-item-link-293">Troy</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.alabamanews.net/news/statewide/" data-mp-destination-post-ID="108" data-mp-destination-post-title="Statewide" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="6" id="menu-item-link-292">Statewide</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.alabamanews.net/news/crime/" data-mp-destination-post-ID="111" data-mp-destination-post-title="Crime" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="7" id="menu-item-link-289">Crime</a></li>
	<li id="menu-item-123989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123989"><a href="https://www.alabamanews.net/news/national-news/" data-mp-destination-post-ID="123900" data-mp-destination-post-title="National News" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="8" id="menu-item-link-123989">National News</a></li>
	<li id="menu-item-138002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138002"><a href="https://www.alabamanews.net/news/campaign-2020/" data-mp-destination-post-ID="137997" data-mp-destination-post-title="Campaign 2020" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="9" id="menu-item-link-138002">Campaign 2020</a></li>
	<li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://www.alabamanews.net/news/news-extras-features-specials/" data-mp-destination-post-ID="20891" data-mp-destination-post-title="News Extras: Features &#038; Specials" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="10" id="menu-item-link-20901">News Extras: Features &#038; Specials</a></li>
	<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a href="https://www.alabamanews.net/news/news-video/" data-mp-destination-post-ID="20895" data-mp-destination-post-title="News Video" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="11" id="menu-item-link-20900">News Video</a></li>
</ul>
</li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-296"><a href="https://www.alabamanews.net/weather/" data-mp-destination-post-ID="113" data-mp-destination-post-title="Weather" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="12" id="menu-item-link-296">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.alabamanews.net/weather/map/" data-mp-destination-post-ID="117" data-mp-destination-post-title="Maps" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="13" id="menu-item-link-298">Maps</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.alabamanews.net/weather/radar/" data-mp-destination-post-ID="120" data-mp-destination-post-title="Radar" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="14" id="menu-item-link-299">Radar</a></li>
</ul>
</li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295"><a href="https://www.alabamanews.net/sports/" data-mp-destination-post-ID="122" data-mp-destination-post-title="Sports" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="15" id="menu-item-link-295">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24704"><a href="https://www.alabamanews.net/sports/alabama/" data-mp-destination-post-ID="22137" data-mp-destination-post-title="Alabama" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="16" id="menu-item-link-24704">Alabama</a></li>
	<li id="menu-item-24705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24705"><a href="https://www.alabamanews.net/sports/auburn/" data-mp-destination-post-ID="22141" data-mp-destination-post-title="Auburn" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="17" id="menu-item-link-24705">Auburn</a></li>
	<li id="menu-item-24706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24706"><a href="https://www.alabamanews.net/sports/troy/" data-mp-destination-post-ID="22142" data-mp-destination-post-title="Troy" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="18" id="menu-item-link-24706">Troy</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.alabamanews.net/events/" data-mp-destination-post-ID="191" data-mp-destination-post-title="Events" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="19" id="menu-item-link-286">Events</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.alabamanews.net/watch-live/" data-mp-destination-post-ID="124" data-mp-destination-post-title="Watch Live" data-menu-title="footer-primary-menu" data-menu-count="20" data-menu-index="20" id="menu-item-link-287">Watch Live</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Features</h4><div class="menu-footer-features-menu-container"><ul id="menu-footer-features-menu" class="menu"><li id="menu-item-43740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43740"><a href="https://www.alabamanews.net/features/first-responder/" data-mp-destination-post-ID="41445" data-mp-destination-post-title="First Responder" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="1" id="menu-item-link-43740">First Responder</a></li>
<li id="menu-item-136594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136594"><a href="https://www.alabamanews.net/features/money-matters/" data-mp-destination-post-ID="134152" data-mp-destination-post-title="Money Matters" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="2" id="menu-item-link-136594">Money Matters</a></li>
<li id="menu-item-43743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43743"><a href="https://www.alabamanews.net/features/golden-apple/" data-mp-destination-post-ID="181" data-mp-destination-post-title="Golden Apple" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="3" id="menu-item-link-43743">Golden Apple</a></li>
<li id="menu-item-43744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43744"><a href="https://www.alabamanews.net/features/medical-breakthroughs/" data-mp-destination-post-ID="189" data-mp-destination-post-title="Medical Breakthroughs" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="4" id="menu-item-link-43744">Medical Breakthroughs</a></li>
<li id="menu-item-43745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43745"><a href="https://www.alabamanews.net/features/on-your-side/" data-mp-destination-post-ID="20889" data-mp-destination-post-title="On Your Side" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="5" id="menu-item-link-43745">On Your Side</a></li>
<li id="menu-item-43747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43747"><a href="https://www.alabamanews.net/news/i-team/" data-mp-destination-post-ID="38378" data-mp-destination-post-title="i-Team" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="6" id="menu-item-link-43747">i-Team</a></li>
<li id="menu-item-43749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43749"><a href="https://www.alabamanews.net/features/the-morning-pledge/" data-mp-destination-post-ID="179" data-mp-destination-post-title="The Morning Pledge" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="7" id="menu-item-link-43749">The Morning Pledge</a></li>
<li id="menu-item-43750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43750"><a href="https://www.alabamanews.net/features/whats-right/" data-mp-destination-post-ID="185" data-mp-destination-post-title="What&#8217;s Right" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="8" id="menu-item-link-43750">What&#8217;s Right</a></li>
<li id="menu-item-106215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106215"><a href="https://www.alabamanews.net/features/good-morning-chris/" data-mp-destination-post-ID="106207" data-mp-destination-post-title="Good Morning Chris" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="9" id="menu-item-link-106215">Good Morning Chris</a></li>
<li id="menu-item-116391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116391"><a href="https://www.alabamanews.net/championstudent/" data-mp-destination-post-ID="116383" data-mp-destination-post-title="Champion Student" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="10" id="menu-item-link-116391">Champion Student</a></li>
<li id="menu-item-144000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144000"><a href="https://www.alabamanews.net/news/what-the-tech/" data-mp-destination-post-ID="143996" data-mp-destination-post-title="What The Tech" data-menu-title="footer-features-menu" data-menu-count="11" data-menu-index="11" id="menu-item-link-144000">What The Tech</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-utility-menu-container"><ul id="menu-footer-utility-menu" class="menu"><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-300"><a href="https://www.alabamanews.net/about-us/" data-mp-destination-post-ID="127" data-mp-destination-post-title="About Us" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="1" id="menu-item-link-300">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.alabamanews.net/about-us/contact-us/" data-mp-destination-post-ID="129" data-mp-destination-post-title="Contact Us" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="2" id="menu-item-link-301">Contact Us</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://www.alabamanews.net/about-us/our-team/" data-mp-destination-post-ID="140" data-mp-destination-post-title="Our Team" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="3" id="menu-item-link-311">Our Team</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306"><a href="https://www.alabamanews.net/about-us/our-stations/" data-mp-destination-post-ID="142" data-mp-destination-post-title="Our Stations" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="4" id="menu-item-link-306">Our Stations</a>
	<ul class="sub-menu">
		<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="https://www.alabamanews.net/about-us/our-stations/cbs-8/" data-mp-destination-post-ID="145" data-mp-destination-post-title="CBS 8" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="5" id="menu-item-link-308">CBS 8</a></li>
		<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://www.alabamanews.net/about-us/our-stations/abc-32/" data-mp-destination-post-ID="147" data-mp-destination-post-title="ABC32" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="6" id="menu-item-link-307">ABC32</a></li>
		<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="https://www.alabamanews.net/about-us/our-stations/cw-montgomery/" data-mp-destination-post-ID="149" data-mp-destination-post-title="CW Montgomery" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="7" id="menu-item-link-309">CW Montgomery</a></li>
		<li id="menu-item-21935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21935"><a target="_blank" rel="noopener noreferrer" href="http://www.metv.com/" data-mp-destination-post-ID="21935" data-mp-destination-post-title="MeTV" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="8" id="menu-item-link-21935">MeTV</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.alabamanews.net/about-us/jobs/" data-mp-destination-post-ID="131" data-mp-destination-post-title="Jobs" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="9" id="menu-item-link-304">Jobs</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="https://www.alabamanews.net/about-us/eeo-report/" data-mp-destination-post-ID="136" data-mp-destination-post-title="EEO Report" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="10" id="menu-item-link-302">EEO Report</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.alabamanews.net/about-us/fcc-report/" data-mp-destination-post-ID="138" data-mp-destination-post-title="FCC Report" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="11" id="menu-item-link-303">FCC Report</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="https://www.alabamanews.net/about-us/terms-of-use/" data-mp-destination-post-ID="346" data-mp-destination-post-title="Terms of Use" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="12" id="menu-item-link-348">Terms of Use</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="https://www.alabamanews.net/about-us/privacy-policy/" data-mp-destination-post-ID="344" data-mp-destination-post-title="Privacy Policy" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="13" id="menu-item-link-349">Privacy Policy</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCQlJfYWnh_HGlqFnivw_lCQ/feed" data-mp-destination-post-ID="312" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="14" id="menu-item-link-312"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/alnewsnet/" data-mp-destination-post-ID="313" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="15" id="menu-item-link-313"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/ALNewsNetwork" data-mp-destination-post-ID="314" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="16" id="menu-item-link-314"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/AlabamaNewsNetwork" data-mp-destination-post-ID="315" data-menu-title="footer-utility-menu" data-menu-count="17" data-menu-index="17" id="menu-item-link-315"><i class="fa fa-facebook"></i></a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2019 Alabama News.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.gtxcel.com/" target="_blank"><img class="powered-by" src="https://www.alabamanews.net/wp-content/themes/gtxcel/library/images/poweredby.png" alt="Powered by GTxcel"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-69671350-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '160878');  // Post ID
				ga('set', 'dimension2', 'Man Charged with Shooting into Occupied Apartment Early Thursday Morning');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-58', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '160878');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Man Charged with Shooting into Occupied Apartment Early Thursday Morning');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.alabamanews.net/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.alabamanews.net/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 100px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
    width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 60px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 60px!important; width: 60px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 60px!important;; font-size: 28px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.alabamanews.net/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.alabamanews.net/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.alabamanews.net/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.alabamanews.net/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.alabamanews.net/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"News\",\"Top Stories\"]","author":"[\"Alabama News Network Staff\"]","post_id":"160878","post id":"160878","type":"article view","page_type":"single","is_webview":"false","title":"Man Charged with Shooting into Occupied Apartment Early Thursday Morning"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
