<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>SEASON PREMIERE: ABC News 20/20 - &quot;Last Seen in Lakeland&quot; - Alabama News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/01/u/x/ann-favicon-48x48-1.png">
		<link rel="apple-touch-icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/01/u/x/ann-favicon-48x48-1.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.alabamanews.net/xmlrpc.php">

		<style>.templatera_shortcode > .jp-relatedposts { display : none !important; }.templatera_shortcode > h3 { display : none !important; }.templatera_shortcode > p { display : none !important; }.templatera_shortcode > .fb-comments { display : none !important; }.tribe-events-content > .jp-relatedposts { display : none !important; }.tribe-events-content > h3 { display : none !important; }.tribe-events-content > .fb-comments { display : none !important; }</style>
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
			gtx_ads_conf.templates = {};
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-1483429 single-format-standard postname-season-premiere-abc-news-20-20-last-seen-in-lakeland term-category-primetime-abc-montgomery-stations parent-category-abc-montgomery-stations wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/";
		gtx_ads_conf.targetMap.post = "1483429";
		gtx_ads_conf.targetMap.category = ["primetime-abc-montgomery-stations"];
		gtx_ads_conf.templates = {
			parallax: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-ad-manager/templates/parallax.js',
			reveal: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-ad-manager/templates/reveal.js',
            roller: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-ad-manager/templates/roller.js'
		};
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="For three decades, Leo Schofield has been serving life in prison since his young wife Michelle Schofield’s brutal stabbing. Despite no physical evidence linking him to the murder—and significant developments in the case since his conviction, Leo remains imprisoned with little hope for freedom. The “20/20” season 45 premiere poses this question: is Leo in prison for the crime of another man? Watch the new SEASON PREMIERE of ABC News 20/20 this Friday at 8PM on your local ABC32!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.alabamanews.net/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SEASON PREMIERE: ABC News 20/20 - &quot;Last Seen in Lakeland&quot; - Alabama News" />
	<meta property="og:description" content="For three decades, Leo Schofield has been serving life in prison since his young wife Michelle Schofield’s brutal stabbing. Despite no physical evidence linking him to the murder—and significant developments in the case since his conviction, Leo remains imprisoned with little hope for freedom. The “20/20” season 45 premiere poses this question: is Leo in prison for the crime of another man? Watch the new SEASON PREMIERE of ABC News 20/20 this Friday at 8PM on your local ABC32!" />
	<meta property="og:url" content="https://www.alabamanews.net/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/" />
	<meta property="og:site_name" content="Alabama News" />
	<meta property="article:published_time" content="2022-09-22T06:00:55+00:00" />
	<meta property="article:modified_time" content="2022-09-21T19:41:32+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/09/g/v/2020-bone-valley-ff-1280x720-fri.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Janae Smith">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.alabamanews.net/#website","url":"https://www.alabamanews.net/","name":"Alabama News","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.alabamanews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.alabamanews.net/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/09/g/v/2020-bone-valley-ff-1280x720-fri.jpg","width":1280,"height":720,"caption":"2020 Bone Valley Ff 1280x720 Fri"},{"@type":"WebPage","@id":"https://www.alabamanews.net/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/#webpage","url":"https://www.alabamanews.net/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/","name":"SEASON PREMIERE: ABC News 20/20 - \"Last Seen in Lakeland\" - Alabama News","isPartOf":{"@id":"https://www.alabamanews.net/#website"},"primaryImageOfPage":{"@id":"https://www.alabamanews.net/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/#primaryimage"},"datePublished":"2022-09-22T06:00:55+00:00","dateModified":"2022-09-21T19:41:32+00:00","author":{"@id":"https://www.alabamanews.net/#/schema/person/963c828080480c7e1836636f2913b698"},"description":"For three decades, Leo Schofield has been serving life in prison since his young wife Michelle Schofield\u2019s brutal stabbing. Despite no physical evidence linking him to the murder\u2014and significant developments in the case since his conviction, Leo remains imprisoned with little hope for freedom. The \u201c20/20\u201d season 45 premiere poses this question: is Leo in prison for the crime of another man? Watch the new SEASON PREMIERE of ABC News 20/20 this Friday at 8PM on your local ABC32!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.alabamanews.net/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/"]}]},{"@type":"Person","@id":"https://www.alabamanews.net/#/schema/person/963c828080480c7e1836636f2913b698","name":"Janae Smith","image":{"@type":"ImageObject","@id":"https://www.alabamanews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7eb06846dd8f06bcef41dafdf3c2f91?s=96&d=mm&r=g","caption":"Janae Smith"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama News &raquo; Feed" href="https://www.alabamanews.net/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.alabamanews.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/css/bootstrap/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/css/style.css?ver=1663689562' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.alabamanews.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gt-flexslider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/gtxcel-plugin/vc_gallery/gt-flexslider.css?ver=1648237149' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/geobase/geobase.css?ver=1570550597' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 0%;
		float: left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/geobase/vc_geobasemap/vc_geobasemap.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-author-bios/css/bylines.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-fimages/css/all.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_trending_topics_style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/rayos-trending-topics/rayos-trending-topics.css?ver=1621950080' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-most-viewed-videos-styles-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/alabamanews/custom/vc_most_viewed_videos/vc_most_viewed_videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_wi_gallery-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/alabamanews/custom/vc_wi_gallery/vc_wi_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/style.css?ver=1649339522' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/alabamanews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-rayos-alert-styles-css'  href='https://www.alabamanews.net/style/d280101108231d92c10936c3f8a8b12b/rayos-alert-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-teaser-widgets-css'  href='https://www.alabamanews.net/style/2fab3221499ba9053e0c3ca5deca6b13/election-teaser-widgets/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-templates-css'  href='https://www.alabamanews.net/style/77118cea8d57aaa23eae5e5377218f5f/alert-banner-templates/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.alabamanews.net/style/127b65f6139dd8a241921d3ff21d4970/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.alabamanews.net/style/dd1df28cd098e757dbd454fc4a9b5a2b/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.alabamanews.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-global.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/pro/acf-pro-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.alabamanews.net/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-admin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/blox-syndication/assets/css/admin-blox-syndication.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=1600194084' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1' id='gtxcel-global-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1' id='mobile-nav-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js' id='geobase-prettyphoto-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2' id='directory-select2-js'></script>
<script type='text/javascript' id='directory-filter-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1599147537' id='directory-filter-js'></script>
<script type='text/javascript' id='ad-manager-script-js-extra'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964,50847294\/alabamanews.net\/","dfp_path":"\/132916964,50847294\/alabamanews.net\/about-us\/our-stations\/abc-montgomery","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19' id='ad-manager-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-elections/js/gtx-elections.js?ver=2022.01.11' id='gtx-elections-js'></script>
<script type='text/javascript' id='lightbox-script-js-extra'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964,50847294\/alabamanews.net\/about-us\/our-stations\/abc-montgomery","slot_name":"lightbox_ad","post_title":"SEASON PREMIERE: ABC News 20\/20 - \"Last Seen in Lakeland\"","post_type":"post","post_id":"1483429","post_cats":"Primetime","author":"Janae Smith"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20' id='lightbox-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/alabamanews/custom/vc_wi_gallery/vc_wi_gallery.js' id='vc_wi_gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js' id='acf-repeater-script-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf.min.js?ver=5.9.9' id='acf-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf-input.min.js?ver=5.9.9' id='acf-input-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/pro/acf-pro-input.min.js?ver=5.9.9' id='acf-pro-input-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy g:i A T","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1' id='acf-timepicker-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/acf-recaptcha/js/input.js' id='acf-input-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='recaptcha-api-js'></script>
<script type='text/javascript' id='blox-syndication-js-extra'>
/* <![CDATA[ */
var blox_synd_ajax_object = {"ajax_url":"https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","asset_path":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.alabamanews.net\/content\/plugins\/blox-syndication\/assets"};
var blox_synd_ajax_object = {"ajax_url":"https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","asset_path":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.alabamanews.net\/content\/plugins\/blox-syndication\/assets"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/blox-syndication/assets/js/admin-blox-syndication.js?ver=1.1.1' id='blox-syndication-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=1597693713' id='rayos_alerts-js'></script>
<link rel="https://api.w.org/" href="https://www.alabamanews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.alabamanews.net/wp-json/wp/v2/posts/1483429" /><link rel='shortlink' href='https://www.alabamanews.net/?p=1483429' />
<link rel="alternate" type="application/json+oembed" href="https://www.alabamanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alabamanews.net%2F2022%2F09%2F22%2Fseason-premiere-abc-news-20-20-last-seen-in-lakeland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.alabamanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alabamanews.net%2F2022%2F09%2F22%2Fseason-premiere-abc-news-20-20-last-seen-in-lakeland%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.alabamanews.net/wp-login.php?action=logout&amp;_wpnonce=e69a395ba3';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2015/10/cropped-favicon-32x32-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2015/10/cropped-favicon-32x32-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2015/10/cropped-favicon-32x32-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2015/10/cropped-favicon-32x32-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/knockout/3.2.0/knockout-min.js"></script>
<script type="text/javascript" src=" https://cdnjs.cloudflare.com/ajax/libs/knockout.mapping/2.4.1/knockout.mapping.js"></script>
<script type="text/javascript" src=" https://webservices.titantvguide.titantv.com/Script/1.0.1/ttvGuide.jquery.min.js"></script>
<script type="text/javascript" src=" https://webservices.titantvguide.titantv.com/Script/1.0.1/whatsOn.Accordian.NoConflict.min.js"></script>
<script type="text/javascript">
        $BIMWO(document).ready(function () {
            //internal code that loads the template, data, and calls the webservice
            $BIMWO('#BIMAccordDiv').attr('data-bind', 'template: { name: "parentAccordianTemplate", data: Stations}');
            $BIMWO('#includedContent').load("/content/themes/alabamanews/custom/titantv/script/accordianTemplates.nc.html", function () {
                BIMWONJS.SetAccordian("/content/themes/alabamanews/custom/titantv/data/stationData.WAKA.json");
            });
        });
    </script>

<link rel="stylesheet" type="text/css" href="/content/themes/alabamanews/custom/titantv/styles/accordian.blue.css">

<meta name="google-site-verification" content="pPy8oBKxn9mHR2dN8GNd2UKsn6_7qgNV_KvIHDDXhkQ" />

<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=672165525" target="_blank"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '207409586816234');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=207409586816234&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14749/cc.js?ns=_cc14749" target="_blank" id="LOTCC_14749"></script>
<script type="text/javascript" language="javascript">_cc14749.bcp();</script>	</head>

<body class="post-template-default single single-post postid-1483429 single-format-standard postname-season-premiere-abc-news-20-20-last-seen-in-lakeland term-category-primetime-abc-montgomery-stations parent-category-abc-montgomery-stations wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.alabamanews.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.alabamanews.net/news/" data-menu-title="sections" data-menu-count="6" data-menu-index="1" id="menu-item-link-211">News</a></li>
<li id="menu-item-293613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293613"><a href="https://www.alabamanews.net/news/crime/" data-menu-title="sections" data-menu-count="6" data-menu-index="2" id="menu-item-link-293613">Crime</a></li>
<li id="menu-item-436077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436077"><a href="https://www.alabamanews.net/mugshots/" data-menu-title="sections" data-menu-count="6" data-menu-index="3" id="menu-item-link-436077">Mugshots</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://www.alabamanews.net/weather/" data-menu-title="sections" data-menu-count="6" data-menu-index="4" id="menu-item-link-213">Weather</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.alabamanews.net/sports/" data-menu-title="sections" data-menu-count="6" data-menu-index="5" id="menu-item-link-215">Sports</a></li>
<li id="menu-item-153862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153862"><a href="https://www.alabamanews.net/watch-live/" data-menu-title="sections" data-menu-count="6" data-menu-index="6" id="menu-item-link-153862">Watch Live</a></li>
</ul></div><p class="mobile-nav-title">Secondary Menu</p><div class="menu-side"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-212602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212602"><a href="https://www.alabamanews.net/coronavirus/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="1" id="menu-item-link-212602">COVID-19</a></li>
<li id="menu-item-468412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468412"><a href="https://www.alabamanews.net/news/campaign2022/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="2" id="menu-item-link-468412">Campaign 2022</a></li>
<li id="menu-item-1437652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1437652"><a href="https://www.alabamanews.net/news/i-team/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="3" id="menu-item-link-1437652">i-Team</a></li>
<li id="menu-item-537709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537709"><a href="https://www.alabamanews.net/features/on-your-side/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="4" id="menu-item-link-537709">On Your Side</a></li>
<li id="menu-item-147623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147623"><a href="https://www.alabamanews.net/features/medical-breakthroughs/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="5" id="menu-item-link-147623">Medical Breakthroughs</a></li>
<li id="menu-item-271682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271682"><a href="https://www.alabamanews.net/weatherstem/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="6" id="menu-item-link-271682">WeatherSTEM</a></li>
<li id="menu-item-920031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920031"><a href="https://www.alabamanews.net/weather/safe-from-the-storm/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="7" id="menu-item-link-920031">Safe From the Storm</a></li>
<li id="menu-item-920028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920028"><a href="https://www.alabamanews.net/news/what-the-tech/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="8" id="menu-item-link-920028">What The Tech</a></li>
</ul></div><p class="mobile-nav-title">Alabama News Network</p><div class="menu-side"><ul id="menu-alabama-news-network" class="menu"><li id="menu-item-20553" class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="https://www.alabamanews.net/about-us/" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="1" id="menu-item-link-20553">About Us</a></li>
<li id="menu-item-169" class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.alabamanews.net/about-us/our-stations/" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="2" id="menu-item-link-169">Our Stations</a></li>
<li id="menu-item-106199" class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-106199"><a href="https://www.alabamanews.net/about-us/tv-listings/" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="3" id="menu-item-link-106199">TV Schedule</a></li>
<li id="menu-item-473505" class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-473505"><a href="https://www.alabamanews.net/local-events/" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="4" id="menu-item-link-473505">Events</a></li>
<li id="menu-item-168" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a target="_blank" rel="noopener" href="https://www.facebook.com/AlabamaNewsNetwork" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="5" id="menu-item-link-168"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-171" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="https://twitter.com/ALNewsNetwork" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="6" id="menu-item-link-171"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-174" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a target="_blank" rel="noopener" href="https://instagram.com/alnewsnet/" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="7" id="menu-item-link-174"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-175" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCiIxBt22L_87tur_-k-wV2Q" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="8" id="menu-item-link-175"><i class="fa fa-youtube-square"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.alabamanews.net" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2018/04/871x105-al-news-long-4-24.png');">Alabama News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.alabamanews.net/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-alabama-news-network-1" class="nav top-nav"><li class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="https://www.alabamanews.net/about-us/" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="1" id="menu-item-link-20553">About Us</a></li>
<li class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.alabamanews.net/about-us/our-stations/" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="2" id="menu-item-link-169">Our Stations</a></li>
<li class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-106199"><a href="https://www.alabamanews.net/about-us/tv-listings/" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="3" id="menu-item-link-106199">TV Schedule</a></li>
<li class="utility-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-473505"><a href="https://www.alabamanews.net/local-events/" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="4" id="menu-item-link-473505">Events</a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a target="_blank" rel="noopener" href="https://www.facebook.com/AlabamaNewsNetwork" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="5" id="menu-item-link-168"><i class="fa fa-facebook-square"></i></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="https://twitter.com/ALNewsNetwork" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="6" id="menu-item-link-171"><i class="fa fa-twitter-square"></i></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a target="_blank" rel="noopener" href="https://instagram.com/alnewsnet/" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="7" id="menu-item-link-174"><i class="fa fa-instagram"></i></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCiIxBt22L_87tur_-k-wV2Q" data-menu-title="alabama-news-network" data-menu-count="8" data-menu-index="8" id="menu-item-link-175"><i class="fa fa-youtube-square"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.alabamanews.net/news/" data-menu-title="sections" data-menu-count="6" data-menu-index="1" id="menu-item-link-211">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293613"><a href="https://www.alabamanews.net/news/crime/" data-menu-title="sections" data-menu-count="6" data-menu-index="2" id="menu-item-link-293613">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436077"><a href="https://www.alabamanews.net/mugshots/" data-menu-title="sections" data-menu-count="6" data-menu-index="3" id="menu-item-link-436077">Mugshots</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://www.alabamanews.net/weather/" data-menu-title="sections" data-menu-count="6" data-menu-index="4" id="menu-item-link-213">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.alabamanews.net/sports/" data-menu-title="sections" data-menu-count="6" data-menu-index="5" id="menu-item-link-215">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153862"><a href="https://www.alabamanews.net/watch-live/" data-menu-title="sections" data-menu-count="6" data-menu-index="6" id="menu-item-link-153862">Watch Live</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-secondary-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212602"><a href="https://www.alabamanews.net/coronavirus/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="1" id="menu-item-link-212602">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468412"><a href="https://www.alabamanews.net/news/campaign2022/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="2" id="menu-item-link-468412">Campaign 2022</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1437652"><a href="https://www.alabamanews.net/news/i-team/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="3" id="menu-item-link-1437652">i-Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537709"><a href="https://www.alabamanews.net/features/on-your-side/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="4" id="menu-item-link-537709">On Your Side</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147623"><a href="https://www.alabamanews.net/features/medical-breakthroughs/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="5" id="menu-item-link-147623">Medical Breakthroughs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271682"><a href="https://www.alabamanews.net/weatherstem/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="6" id="menu-item-link-271682">WeatherSTEM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920031"><a href="https://www.alabamanews.net/weather/safe-from-the-storm/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="7" id="menu-item-link-920031">Safe From the Storm</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920028"><a href="https://www.alabamanews.net/news/what-the-tech/" data-menu-title="secondary-menu" data-menu-count="8" data-menu-index="8" id="menu-item-link-920028">What The Tech</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
									<div class="station-logos-wrapper">
<div class="station-logos">
<a href="http://www.metv.com/" target="_blank"><img class="alignnone wp-image-329" src="https://www.alabamanews.net/content/uploads/2018/04/METV-291X144-424.png" alt="WAKA-Montgomery" /></a>
<a href="https://www.alabamanews.net/our-stations/cw-montgomery/"><img class="alignnone wp-image-330 size-full" src="https://www.alabamanews.net/content/uploads/2022/01/o/t/cwwhitelogo.png" alt="cw-logo" /></a>
<a href="https://www.alabamanews.net/about-us/our-stations/abc-32/"><img class="alignnone wp-image-88" src="https://www.alabamanews.net/content/uploads/2022/01/s/q/abc32-logo.png" alt="abc-stacked-32" /></a>
<a href="https://www.alabamanews.net/our-stations/cbs-8/"><img class="alignnone" src="https://www.alabamanews.net/content/uploads/2022/01/t/i/cbs8-logo-new-1.png" alt="CBS8 LOGO" /></a></div>
</div>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-12">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">	<div class="trending-topics-wrapper ">
		<div class="trending-topics-inner-wrapper" style="white-space: nowrap;">
										<span class="trending-topic-wrapper ">
											<a href="https://www.alabamanews.net/rise-shine-carwash-giveaway/">Rise & Shine Carwash Giveaway</a>
														</span>
				 <span class='sep'>|</span> 							<span class="trending-topic-wrapper ">
											<a href="https://www.alabamanews.net/3-degree-guarantee/">3 Degree Guarantee</a>
														</span>
				 <span class='sep'>|</span> 							<span class="trending-topic-wrapper ">
											<a href="https://www.alabamanews.net/tickled-pink-2022/">Tickled Pink Womens' Expo 2022</a>
														</span>
				 <span class='sep'>|</span> 							<span class="trending-topic-wrapper ">
											<a href="https://www.alabamanews.net/big8biscuitsgallery/#/rounds/1/gallery">#Big8Biscuits Photo Contest</a>
														</span>
									</div>
	</div>
	<div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-95239-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"95239","ad_container":"div-ad-manager-95239-2","ad_placement":"banner","ad_name":"ad-manager-95239-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-95239-2" data-ad-id="95239">
				<div id="wrapper-div-ad-manager-95239-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-95239-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-95239-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-95239-2"];
				var definedad = googletag.defineSlot("/132916964,50847294/alabamanews.net/about-us/our-stations/abc-montgomery", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				gtx_ads_conf.lazy.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-single rayos-alerts-container  rayos-alerts-limit-1 " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-1483429" class="cf post-1483429 post type-post status-publish format-standard has-post-thumbnail hentry category-primetime-abc-montgomery-stations single editable  cf" role="article" data-post-id="1483429"><div class="basic-content-wrap cf">	<div class="basic-content-wrap cf">
					<h1 class="entry-title">SEASON PREMIERE: ABC News 20/20 &#8211; &#8220;Last Seen in Lakeland&#8221;</h1>
									<h5 class="subtitle">Watch the new SEASON PREMIERE of ABC News 20/20 this Friday at 8PM on your local ABC32!</h5>
											<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.alabamanews.net/author/jmsmith/">Janae Smith</a><span class="author-sep">, </span>
																		</div>
				    <div class="entry-meta post-date" id="gtx_custom_author_data_posted">Posted: <time class="updated entry-time" itemprop="datePublished">Sep 22, 2022 1:00 AM CDT</time></div>
                    <div class="entry-meta updated-date" id="gtx_custom_author_data_updated">Updated: <time class="updated entry-time" itemprop="datePublished">Sep 21, 2022 2:41 PM CDT</time></div>
                    <p class="entry-meta post-author">
            <span class="by">by</span>
            <a href='https://www.alabamanews.net/author/jmsmith/'>Janae Smith</a>        </p>
        
			<div><p><strong>&ldquo;Last Seen in Lakeland&rdquo;-</strong> For three decades, Leo Schofield has been serving life in prison since his young wife Michelle Schofield&rsquo;s brutal stabbing. Despite no physical evidence linking him to the murder&mdash;and significant developments in the case since his conviction, including the identification of fingerprints and a so-called confession from another man to the &ldquo;Bone Valley&rdquo; podcast hosts&mdash;Leo remains imprisoned with little hope for freedom. The &ldquo;20/20&rdquo; season 45 premiere poses this question: is Leo in prison for the crime of another man?</p>
<p>The two-hour program features &ldquo;20/20&rdquo; co-anchor Amy Robach&rsquo;s exclusive TV interview with Leo Schofield from prison, where he discusses trying to clear his name, and interviews with Leo&rsquo;s current wife, Crissie Carter Schofield, who he met while in prison, and daughter Ashely Schofield&mdash;both of whom have made it their mission to fight for his freedom. This episode also features exclusive access to Lava for Good&rsquo;s upcoming podcast &ldquo;Bone Valley&rdquo; hosted by Gilbert King, a Pulitzer Prize-winning author, as well as an exclusive interview with King regarding his 3 &frac12;-year investigation into the Schofield case.</p>
<p>Additional exclusive interviews include Jerry Hill, former Florida state attorney; retired Capt. Synda Maynard, Crissie&rsquo;s friend who inadvertently helped get a break in the case; Judge Scott Cupp, who brought the case to King&rsquo;s attention for the podcast; Jessie Saum, Michelle Schofield&rsquo;s brother; Michell Truax, Michelle Schofield&rsquo;s best friend; and Jason Flom, creator and host of the &ldquo;Wrongful Conviction&rdquo; podcast franchise, CEO of Lava for Good and a founding board member of the Innocence Project.</p>
<p style="text-align: center;"><strong>Watch the new SEASON PREMIERE of ABC News 20/20 this Friday at 8PM on your local ABC32!</strong></p>
<p style="text-align: center;"><a href="https://www.alabamanews.net/about-us/our-stations/abc-32/"><img loading="lazy" class="aligncenter wp-image-809523" src="https://www.alabamanews.net/content/uploads/2022/01/s/q/abc32-logo.png" alt="Abc32 Logo" width="165" height="90" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/01/s/q/abc32-logo.png 632w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/01/s/q/abc32-logo-300x163.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/01/s/q/abc32-logo-200x109.png 200w" sizes="(max-width: 165px) 100vw, 165px"></a></p>
<p style="text-align: center;"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/RXatZsJvmPw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.alabamanews.net/category/abc-montgomery-stations/primetime-abc-montgomery-stations/" rel="category tag">Primetime</a>			</div>
</div>
</div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.alabamanews.net/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.alabamanews.net/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/&amp;text=SEASON%20PREMIERE%3A%20ABC%20News%2020%2F20%20%E2%80%93%20%E2%80%9CLast%20Seen%20in%20Lakeland%E2%80%9D%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--email"><a data-site="email" class="ssba_email_share ssbp-email ssbp-btn" href="mailto:?subject=SEASON%20PREMIERE:%20ABC%20News%2020/20%20%26#8211;%20%26#8220;Last%20Seen%20in%20Lakeland%26#8221;&#038;body=%20https://www.alabamanews.net/2022/09/22/season-premiere-abc-news-20-20-last-seen-in-lakeland/"><div title="email" class="ssbp-text">email</div></a></li></ul></div></div>				</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-144 .thumb-wrap {
	display: block;float: none;}

	.clt-144 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--144" 
			class="content-list-wrapper   clt-144 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="144">

            
							<h2>Related Posts</h2>
											<div class="grid-wrapper col-span-3">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-1482962" class="cf post-1482962 post type-post status-publish format-standard has-post-thumbnail hentry category-primetime-abc-montgomery-stations post_content_term-contains-gallery has-gallery single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1482962"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.alabamanews.net/2022/09/20/season-premiere-weds-abbott-elementary-development-day/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/09/y/l/ae169sp0921.png"
                                            width="770"
                                            height="293"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/09/y/l/ae169sp0921.png 828w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/09/y/l/ae169sp0921-300x114.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/09/y/l/ae169sp0921-768x292.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/09/y/l/ae169sp0921-200x76.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/09/y/l/ae169sp0921-640x243.png 640w"
                                            alt="Ae169sp0921"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2022/09/20/season-premiere-weds-abbott-elementary-development-day/" target="_self" rel="bookmark" title="SEASON PREMIERE WEDS: Abbott Elementary-"Development Day"">SEASON PREMIERE WEDS: Abbott Elementary-"Development Day"</a></h3></div></div></article><article id="post-1456522" class="cf post-1456522 post type-post status-publish format-standard has-post-thumbnail hentry category-primetime-abc-montgomery-stations single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1456522"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.alabamanews.net/2022/07/27/grammy-and-academy-award-winner-h-e-r-to-star-as-belle-in-abcs-upcoming-beauty-and-the-beast-a-30th-celebration-special/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/d/n/abc-beautynbeast-169-1-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/d/n/abc-beautynbeast-169-1-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/d/n/abc-beautynbeast-169-1-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/d/n/abc-beautynbeast-169-1-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/d/n/abc-beautynbeast-169-1-1536x864.png 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/d/n/abc-beautynbeast-169-1-2048x1152.png 2048w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/d/n/abc-beautynbeast-169-1-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/d/n/abc-beautynbeast-169-1-640x360.png 640w"
                                            alt="Abc Beautynbeast 169 1"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2022/07/27/grammy-and-academy-award-winner-h-e-r-to-star-as-belle-in-abcs-upcoming-beauty-and-the-beast-a-30th-celebration-special/" target="_self" rel="bookmark" title="Grammy® and Academy Award® Winner H.E.R. To Star As Belle in ABC’s Upcoming ‘Beauty and the Beast: A 30th Celebration’ Special">Grammy® and Academy Award® Winner H.E.R. To Star As Belle in ABC’s Upcoming ‘Beauty and the Beast: A 30th Celebration’ Special</a></h3></div></div></article><article id="post-1431018" class="cf post-1431018 post type-post status-publish format-standard has-post-thumbnail hentry category-primetime-abc-montgomery-stations post_content_term-contains-gallery has-gallery single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1431018"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.alabamanews.net/2022/07/05/series-premiere-7-7-generation-gap-to-infinity-stones-and-beyond/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/c/h/generation-gap-169-1-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/c/h/generation-gap-169-1-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/c/h/generation-gap-169-1-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/c/h/generation-gap-169-1-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/c/h/generation-gap-169-1-1536x864.png 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/c/h/generation-gap-169-1-2048x1152.png 2048w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/c/h/generation-gap-169-1-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/2022/07/c/h/generation-gap-169-1-640x360.png 640w"
                                            alt="Generation Gap 169 1"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2022/07/05/series-premiere-7-7-generation-gap-to-infinity-stones-and-beyond/" target="_self" rel="bookmark" title="SERIES PREMIERE 7/7: Generation Gap - "To Infinity Stones and Beyond!">SERIES PREMIERE 7/7: Generation Gap - "To Infinity Stones and Beyond!</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-95240-4"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"95240","ad_container":"div-ad-manager-95240-4","ad_placement":"rectangle","ad_name":"ad-manager-95240-4","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-95240-4" data-ad-id="95240">
				<div id="wrapper-div-ad-manager-95240-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-95240-4" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-95240-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-95240-4"];
				var definedad = googletag.defineSlot("/132916964,50847294/alabamanews.net/about-us/our-stations/abc-montgomery", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				gtx_ads_conf.lazy.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-67 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-67 .thumb-wrap {
        width: 30%;
        margin: 0 0 0 20px;
    }
}

.clt-67 .thumb-wrap {
	display: block;float: right;}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-72293-67" 
			class="content-list-wrapper  homepage-headlines  clt-67 content-list-basic cl-Basic cl-thumb-float-right square " 
			data-cl-template="67">

            
							<h2>Most Viewed</h2>
						
			<div class="loop-wrapper articles"><article id="post-1483141" class="cf post-1483141 post type-post status-publish format-standard has-post-thumbnail hentry category-montgomery category-news category-top-story tag-child-hit-by-car tag-montgomery-police-department tag-pedestrian-accident list editable post  cf" role="article" data-post-id="1483141"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2022/09/20/child-struck-by-car-in-montgomery/" target="_self" rel="bookmark" title="Child Struck by Car in Montgomery">Child Struck by Car in Montgomery</a></h3></div></div></article><article id="post-1483165" class="cf post-1483165 post type-post status-publish format-standard has-post-thumbnail hentry category-montgomery category-news category-top-story tag-adoc tag-alabama-department-of-corrections tag-elmore-correctional-facility list editable post  cf" role="article" data-post-id="1483165"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2022/09/20/video-appears-to-show-elmore-corrections-officer-beating-inmate/" target="_self" rel="bookmark" title="Video Appears to Show Elmore Corrections Officer Beating Inmate">Video Appears to Show Elmore Corrections Officer Beating Inmate</a></h3></div></div></article><article id="post-1482944" class="cf post-1482944 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-montgomery category-news category-top-story tag-juvenile-shot tag-montgomery-fatal-shooting tag-montgomery-police-department list editable post  cf" role="article" data-post-id="1482944"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2022/09/19/juvenile-fatally-shot-in-montgomery/" target="_self" rel="bookmark" title="Juvenile Fatally Shot in Montgomery">Juvenile Fatally Shot in Montgomery</a></h3></div></div></article><article id="post-1483229" class="cf post-1483229 post type-post status-publish format-standard has-post-thumbnail hentry category-montgomery category-news category-top-story tag-pedestrian-death tag-perez-pickett tag-prattville-alabama tag-prattville-police tag-robert-marshall-jr list editable post  cf" role="article" data-post-id="1483229"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2022/09/20/prattville-police-name-suspect-in-hit-and-run-pedestrian-death/" target="_self" rel="bookmark" title="Prattville Police Name Suspect in Hit-and-Run Pedestrian Death">Prattville Police Name Suspect in Hit-and-Run Pedestrian Death</a></h3></div></div></article><article id="post-1483182" class="cf post-1483182 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-montgomery category-news category-top-story tag-millbrook-alabama tag-millbrook-police-department tag-neighborhood-watch tag-property-damage tag-vandalism post_content_term-contains-video has-video type-video list editable post  cf" role="article" data-post-id="1483182"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.alabamanews.net/2022/09/20/millbrook-residents-fighting-back-against-vandalism/" target="_self" rel="bookmark" title="Millbrook Residents Fighting Back Against Vandalism">Millbrook Residents Fighting Back Against Vandalism</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-95240-5"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"95240","ad_container":"div-ad-manager-95240-5","ad_placement":"rectangle","ad_name":"ad-manager-95240-5","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-95240-5" data-ad-id="95240">
				<div id="wrapper-div-ad-manager-95240-5" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-95240-5" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-95240-5"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-95240-5"];
				var definedad = googletag.defineSlot("/132916964,50847294/alabamanews.net/about-us/our-stations/abc-montgomery", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				gtx_ads_conf.lazy.push(definedad);
			});
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Features</h2>
<p><a href="http://www.alabamanews.net/features/the-morning-pledge/">The Morning Pledge</a></p>
<p><a href="http://www.alabamanews.net/features/golden-apple/">Golden Apple</a></p>
<p><a href="http://www.alabamanews.net/features/positively-alabama/">Positively Alabama</a></p>
<p><a href="http://www.alabamanews.net/features/whats-right/">What’s Right with Your Community</a></p>
<p><a href="http://www.alabamanews.net/features/faith-matters/">Faith Matters</a></p>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-95240-6"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"95240","ad_container":"div-ad-manager-95240-6","ad_placement":"rectangle","ad_name":"ad-manager-95240-6","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-95240-6" data-ad-id="95240">
				<div id="wrapper-div-ad-manager-95240-6" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-95240-6" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-95240-6"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-95240-6"];
				var definedad = googletag.defineSlot("/132916964,50847294/alabamanews.net/about-us/our-stations/abc-montgomery", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				gtx_ads_conf.lazy.push(definedad);
			});
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="fb-page" data-href="https://www.facebook.com/AlabamaNewsNetwork" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AlabamaNewsNetwork"><a href="https://www.facebook.com/AlabamaNewsNetwork">Alabama News Network</a></blockquote></div></div>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Twitter</h2>
<a class="twitter-timeline" data-width="100%" data-height="720" data-link-color="#aa0018" href="https://twitter.com/ALNewsNetwork?ref_src=twsrc%5Etfw">Tweets by Alabama News Network</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div>
<h2> TV Schedule </h2>
<span style="display: block; width:300px; margin:0px auto;" >
<!--internal HTML code that holds the widget -->
<div id="includedContent"></div>
<div style="width:300px" id="firstSection">
<div id="BIMAccordDiv" class="content"></div>
</div>
<!--internal HTML code that holds the widget -->
</span>
</div>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-12">
				<div class="templatera_shortcode"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-95239-4"]= {"custom_css":["yes"],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"95239","ad_container":"div-ad-manager-95239-4","ad_placement":"banner","ad_name":"ad-manager-95239-4","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-95239-4" data-ad-id="95239">
				<div id="wrapper-div-ad-manager-95239-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-95239-4" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-95239-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-95239-4"];
				var definedad = googletag.defineSlot("/132916964,50847294/alabamanews.net/about-us/our-stations/abc-montgomery", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				gtx_ads_conf.lazy.push(definedad);
			});
		</script>
					</div>
				</div>
		</div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-primary-menu-container"><ul id="menu-footer-primary-menu" class="menu"><li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288"><a href="https://www.alabamanews.net/news/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="1" id="menu-item-link-288">News</a>
<ul class="sub-menu">
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.alabamanews.net/news/montgomery/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="2" id="menu-item-link-290">Montgomery</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.alabamanews.net/news/west-alabama/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="3" id="menu-item-link-294">West Alabama</a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://www.alabamanews.net/news/south-alabama/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="4" id="menu-item-link-291">South Alabama</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.alabamanews.net/news/troy/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="5" id="menu-item-link-293">Troy</a></li>
	<li id="menu-item-1271488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271488"><a href="https://www.alabamanews.net/east-alabama/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="6" id="menu-item-link-1271488">East Alabama</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.alabamanews.net/news/statewide/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="7" id="menu-item-link-292">Statewide</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.alabamanews.net/news/crime/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="8" id="menu-item-link-289">Crime</a></li>
	<li id="menu-item-473028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473028"><a href="https://www.alabamanews.net/news/campaign2022/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="9" id="menu-item-link-473028">Campaign 2022</a></li>
	<li id="menu-item-123989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123989"><a href="https://www.alabamanews.net/news/national-news/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="10" id="menu-item-link-123989">National News</a></li>
	<li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://www.alabamanews.net/news/news-extras-features-specials/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="11" id="menu-item-link-20901">News Extras: Features &#038; Specials</a></li>
	<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a href="https://www.alabamanews.net/news/news-video/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="12" id="menu-item-link-20900">News Video</a></li>
</ul>
</li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-296"><a href="https://www.alabamanews.net/weather/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="13" id="menu-item-link-296">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.alabamanews.net/weather/map/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="14" id="menu-item-link-298">Maps</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.alabamanews.net/weather/radar/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="15" id="menu-item-link-299">Radar</a></li>
</ul>
</li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295"><a href="https://www.alabamanews.net/sports/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="16" id="menu-item-link-295">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24704"><a href="https://www.alabamanews.net/sports/alabama/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="17" id="menu-item-link-24704">Alabama</a></li>
	<li id="menu-item-24705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24705"><a href="https://www.alabamanews.net/sports/auburn/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="18" id="menu-item-link-24705">Auburn</a></li>
	<li id="menu-item-24706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24706"><a href="https://www.alabamanews.net/sports/troy/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="19" id="menu-item-link-24706">Troy</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.alabamanews.net/local-events/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="20" id="menu-item-link-286">Events</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.alabamanews.net/watch-live/" data-menu-title="footer-primary-menu" data-menu-count="21" data-menu-index="21" id="menu-item-link-287">Watch Live</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Features</h4><div class="menu-footer-features-menu-container"><ul id="menu-footer-features-menu" class="menu"><li id="menu-item-43740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43740"><a href="https://www.alabamanews.net/features/first-responder/" data-menu-title="footer-features-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-43740">First Responder</a></li>
<li id="menu-item-43744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43744"><a href="https://www.alabamanews.net/features/medical-breakthroughs/" data-menu-title="footer-features-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-43744">Medical Breakthroughs</a></li>
<li id="menu-item-43747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43747"><a href="https://www.alabamanews.net/news/i-team/" data-menu-title="footer-features-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-43747">i-Team</a></li>
<li id="menu-item-144000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144000"><a href="https://www.alabamanews.net/news/what-the-tech/" data-menu-title="footer-features-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-144000">What The Tech</a></li>
<li id="menu-item-178734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178734"><a href="https://www.alabamanews.net/mugshots/" data-menu-title="footer-features-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-178734">Mugshots</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-utility-menu-container"><ul id="menu-footer-utility-menu" class="menu"><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-300"><a href="https://www.alabamanews.net/about-us/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="1" id="menu-item-link-300">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.alabamanews.net/about-us/contact-us/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="2" id="menu-item-link-301">Contact Us</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306"><a href="https://www.alabamanews.net/about-us/our-stations/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="3" id="menu-item-link-306">Our Stations</a>
	<ul class="sub-menu">
		<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="https://www.alabamanews.net/about-us/our-stations/cbs-8/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="4" id="menu-item-link-308">CBS 8</a></li>
		<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://www.alabamanews.net/about-us/our-stations/abc-32/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="5" id="menu-item-link-307">ABC32</a></li>
		<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="https://www.alabamanews.net/about-us/our-stations/cw-montgomery/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="6" id="menu-item-link-309">CW Montgomery</a></li>
		<li id="menu-item-21935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21935"><a target="_blank" rel="noopener" href="http://www.metv.com/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="7" id="menu-item-link-21935">MeTV</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.alabamanews.net/about-us/jobs/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="8" id="menu-item-link-304">Jobs &#038; Internships</a></li>
<li id="menu-item-292779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292779"><a href="https://www.alabamanews.net/about-us/closed-captioning/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="9" id="menu-item-link-292779">Closed Captioning</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="https://www.alabamanews.net/about-us/eeo-report/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="10" id="menu-item-link-302">EEO Report</a></li>
<li id="menu-item-292700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292700"><a href="https://www.alabamanews.net/about-us/fcc-applications/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="11" id="menu-item-link-292700">FCC Applications</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.alabamanews.net/about-us/fcc-report/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="12" id="menu-item-link-303">FCC Public File</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="https://www.alabamanews.net/about-us/terms-of-use/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="13" id="menu-item-link-348">Terms of Use</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="https://www.alabamanews.net/about-us/privacy-policy/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="14" id="menu-item-link-349">Privacy Policy</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCQlJfYWnh_HGlqFnivw_lCQ/feed" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="15" id="menu-item-link-312"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a target="_blank" rel="noopener" href="https://instagram.com/alnewsnet/" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="16" id="menu-item-link-313"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a target="_blank" rel="noopener" href="https://twitter.com/ALNewsNetwork" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="17" id="menu-item-link-314"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a target="_blank" rel="noopener" href="https://www.facebook.com/AlabamaNewsNetwork" data-menu-title="footer-utility-menu" data-menu-count="18" data-menu-index="18" id="menu-item-link-315"><i class="fa fa-facebook"></i></a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-12">&copy; 2022 Alabama News.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div>
													<div class="" id="footer-content-0">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-69671350-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '1483429');  // Post ID
				ga('set', 'dimension2', 'SEASON PREMIERE: ABC News 20/20 &#8211; &#8220;Last Seen in Lakeland&#8221;');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-58', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '1483429');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'SEASON PREMIERE: ABC News 20/20 &#8211; &#8220;Last Seen in Lakeland&#8221;');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/uploads/js_composer/js_composer_front_custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 100px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
    width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 60px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 60px!important; width: 60px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 60px!important;; font-size: 28px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='rayos_alerts_severe_weather-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/rayos-alerts/classes/../css/rayos_alerts_severe_weather.css?ver=1601944311' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/js/popper/popper.min.js?ver=2.11.2' id='popper-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=4.6' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/themes/gtxcel/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0' id='prettyphoto-js'></script>
<script type='text/javascript' id='geobase-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/geobase/geobase.js?ver=1570550597' id='geobase-script-js'></script>
<script type='text/javascript' id='geobasemap-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/geobase/vc_geobasemap/vc_geobasemap.js?ver=1635433182' id='geobasemap-script-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='googlemap-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/geobase/vc_geobasemap/../js/geolocation-marker.js?ver=1570550597' id='googlemapmarker-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17' id='gtx-ugc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2' id='dgwt-justified-gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2' id='dgwt-jg-photoswipe-ui-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2' id='dgwt-jg-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2' id='dgwt-jg-jquery-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-admin/js/iris.min.js?ver=1.0.7' id='iris-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.alabamanews.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.alabamanews.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.alabamanews.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.alabamanews.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.alabamanews.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.alabamanews.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.alabamanews.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-color-picker-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10' id='scheduled-elements-script-js'></script>
<script type='text/javascript' src='https://www.alabamanews.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='rayos_alerts_VC-js-extra'>
/* <![CDATA[ */
var from_php = {"alerts":[{"style":"breaking-news","article":"1483406","link":"https:\/\/www.alabamanews.net\/?p=1483406&alert=1483416","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.alabamanews.net\/content\/uploads\/2022\/09\/z\/n\/mordecairichard091722-125x125.jpg","created":"1663784468","modified":"1663784468","web_banner":{"expiration":"1663798867","message":"Escapee from Alexander City Facility Recaptured"},"web_list":{"expiration":"1663798867","message":"Escapee from Alexander City Facility Recaptured"}},{"style":"breaking-news","article":"1483365","link":"https:\/\/www.alabamanews.net\/?p=1483365&alert=1483372","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.alabamanews.net\/content\/uploads\/2022\/01\/n\/o\/22opelikamap-125x125.jpg","created":"1663780543","modified":"1663780543","web_banner":{"expiration":"1663794942","message":"Opelika Police Arrest 12-Year-Old after Threats Made to Middle School"},"web_list":{"expiration":"1663794942","message":"Opelika Police Arrest 12-Year-Old after Threats Made to Middle School"}},{"style":"breaking-news","article":"1483229","link":"https:\/\/www.alabamanews.net\/?p=1483229&alert=1483236","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.alabamanews.net\/content\/uploads\/2022\/09\/o\/s\/marshallrobert092022-125x125.jpg","created":"1663707924","modified":"1663707924","web_banner":{"expiration":"1663722323","message":"Prattville Police Name Suspect in Hit-and-Run Pedestrian Death"},"web_list":{"expiration":"1663722323","message":"Prattville Police Name Suspect in Hit-and-Run Pedestrian Death"}},{"style":"breaking-news","article":"1483215","link":"https:\/\/www.alabamanews.net\/?p=1483215&alert=1483224","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.alabamanews.net\/content\/uploads\/2022\/09\/v\/o\/warrenterrydale092022-125x125.jpg","created":"1663703986","modified":"1663703986","web_banner":{"expiration":"1663718385","message":"One of Two Escapees from Alexander City Facility Recaptured"},"web_list":{"expiration":"1663718385","message":"One of Two Escapees from Alexander City Facility Recaptured"}},{"style":"breaking-news","article":"1483141","link":"https:\/\/www.alabamanews.net\/?p=1483141&alert=1483149","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.alabamanews.net\/content\/uploads\/2022\/01\/g\/c\/22montgomerypolicedepartment-125x125.jpg","created":"1663683412","modified":"1663683412","web_banner":{"expiration":"1663697811","message":"Child Struck by Car in Montgomery"},"web_list":{"expiration":"1663697811","message":"Child Struck by Car in Montgomery"}}],"alert_order":[0,1,2,3,4]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.alabamanews.net/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=1611346480' id='rayos_alerts_VC-js'></script>
<script>
acf.data = {"google_map_api":"https:\/\/maps.googleapis.com\/maps\/api\/js?libraries=places&ver=3&callback&language=en_US","datePickerL10n":{"closeText":"Done","currentText":"Today","nextText":"Next","prevText":"Prev","weekHeader":"Wk","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesMin":["S","M","T","W","T","F","S"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"dateTimePickerL10n":{"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","selectText":"Select","amNames":["AM","A"],"pmNames":["PM","P"]},"mimeTypeIcon":"https:\/\/www.alabamanews.net\/wp-includes\/images\/media\/default.png","mimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon","txt|asc|c|cc|h|srt":"text\/plain","csv":"text\/csv","tsv":"text\/tab-separated-values","ics":"text\/calendar","rtx":"text\/richtext","css":"text\/css","vtt":"text\/vtt","dfxp":"application\/ttaf+xml","mp3|m4a|m4b":"audio\/mpeg","ra|ram":"audio\/x-realaudio","wav":"audio\/wav","ogg|oga":"audio\/ogg","mid|midi":"audio\/midi","wma":"audio\/x-ms-wma","wax":"audio\/x-ms-wax","mka":"audio\/x-matroska","rtf":"application\/rtf","pdf":"application\/pdf","class":"application\/java","tar":"application\/x-tar","zip":"application\/zip","gz|gzip":"application\/x-gzip","rar":"application\/rar","7z":"application\/x-7z-compressed","psd":"application\/octet-stream","xcf":"application\/octet-stream","doc":"application\/msword","pot|pps|ppt":"application\/vnd.ms-powerpoint","wri":"application\/vnd.ms-write","xla|xls|xlt|xlw":"application\/vnd.ms-excel","mdb":"application\/vnd.ms-access","mpp":"application\/vnd.ms-project","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","docm":"application\/vnd.ms-word.document.macroEnabled.12","dotx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.template","dotm":"application\/vnd.ms-word.template.macroEnabled.12","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","xlsm":"application\/vnd.ms-excel.sheet.macroEnabled.12","xlsb":"application\/vnd.ms-excel.sheet.binary.macroEnabled.12","xltx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.template","xltm":"application\/vnd.ms-excel.template.macroEnabled.12","xlam":"application\/vnd.ms-excel.addin.macroEnabled.12","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","pptm":"application\/vnd.ms-powerpoint.presentation.macroEnabled.12","ppsx":"application\/vnd.openxmlformats-officedocument.presentationml.slideshow","ppsm":"application\/vnd.ms-powerpoint.slideshow.macroEnabled.12","potx":"application\/vnd.openxmlformats-officedocument.presentationml.template","potm":"application\/vnd.ms-powerpoint.template.macroEnabled.12","ppam":"application\/vnd.ms-powerpoint.addin.macroEnabled.12","sldx":"application\/vnd.openxmlformats-officedocument.presentationml.slide","sldm":"application\/vnd.ms-powerpoint.slide.macroEnabled.12","onetoc|onetoc2|onetmp|onepkg":"application\/onenote","oxps":"application\/oxps","xps":"application\/vnd.ms-xpsdocument","odt":"application\/vnd.oasis.opendocument.text","odp":"application\/vnd.oasis.opendocument.presentation","ods":"application\/vnd.oasis.opendocument.spreadsheet","odg":"application\/vnd.oasis.opendocument.graphics","odc":"application\/vnd.oasis.opendocument.chart","odb":"application\/vnd.oasis.opendocument.database","odf":"application\/vnd.oasis.opendocument.formula","wp|wpd":"application\/wordperfect","key":"application\/vnd.apple.keynote","numbers":"application\/vnd.apple.numbers","pages":"application\/vnd.apple.pages","js":"application\/javascript"},"admin_url":"https:\/\/www.alabamanews.net\/wp-admin\/","ajaxurl":"https:\/\/www.alabamanews.net\/wp-admin\/admin-ajax.php","nonce":"f58107bfdb","acf_version":"5.9.9","wp_version":"5.7.6","browser":"","locale":"en_US","rtl":false,"screen":null,"post_id":null,"validation":null,"editor":"classic"};
</script>
<script>
acf.l10n = {"menu-chooser":{"error":"Error! Please enter a higher value"},"aspect-ratio":{"error":"Error! Please enter a higher value"},"recaptcha":{"error":"Please click the checkbox."},"syndication_search_config":{"error":"Error! Please enter a higher value"},"syndication_objects":{"error":"Error! Please enter a higher value"},"POST_TYPES":{"error":"Error! Please enter a higher value"},"pinnedposts":{"error":"Error! Please enter a higher value"}};
</script>
<script>
acf.doAction( 'prepare' );
</script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
